Jump to content

I don't know but when I want to start minecraft with forge I get error 1


Recommended Posts

I have been playing Minecraft for a long time but today I wanted to play version 1.19.2 with horror mods, with friends on a server but today when I start the game it loads and everything only that when the game is about to start it stays for a while without responding and I get code 1

Link to comment
Share on other sites

i cant send you the pastee for the anti-spam

[11jun.2024 17:32:18.072] [main/INFO] [cpw.mods.modlauncher.Launcher/MODLAUNCHER]: ModLauncher running: args [--username, _3li0s_, --version, 1.19.2-forge-43.4.0, --gameDir, C:\Users\elias\AppData\Roaming\.minecraft, --assetsDir, C:\Users\elias\AppData\Roaming\.minecraft\assets, --assetIndex, 1.19, --uuid, 866d0124171c4c61a2a6166ac292fc37, --accessToken, ????????, --clientId, OWU5NzhjZmMtZWU5OC00Y2Y5LWIwMDMtZDQyN2E5YTE3MmY4, --xuid, 2535447091683513, --userType, msa, --versionType, release, --launchTarget, forgeclient, --fml.forgeVersion, 43.4.0, --fml.mcVersion, 1.19.2, --fml.forgeGroup, net.minecraftforge, --fml.mcpVersion, 20220805.130853]
[11jun.2024 17:32:18.084] [main/INFO] [cpw.mods.modlauncher.Launcher/MODLAUNCHER]: ModLauncher 10.0.8+10.0.8+main.0ef7e830 starting: java version 17.0.8 by Microsoft; OS Windows 10 arch amd64 version 10.0
[11jun.2024 17:32:18.280] [main/INFO] [mixin/]: SpongePowered MIXIN Subsystem Version=0.8.5 Source=union:/C:/Users/elias/AppData/Roaming/.minecraft/libraries/org/spongepowered/mixin/0.8.5/mixin-0.8.5.jar%2397!/ Service=ModLauncher Env=CLIENT
[11jun.2024 17:32:18.571] [main/WARN] [net.minecraftforge.fml.loading.moddiscovery.ModFileParser/LOADING]: Mod file C:\Users\elias\AppData\Roaming\.minecraft\libraries\net\minecraftforge\fmlcore\1.19.2-43.4.0\fmlcore-1.19.2-43.4.0.jar is missing mods.toml file
[11jun.2024 17:32:18.629] [main/WARN] [net.minecraftforge.fml.loading.moddiscovery.ModFileParser/LOADING]: Mod file C:\Users\elias\AppData\Roaming\.minecraft\libraries\net\minecraftforge\javafmllanguage\1.19.2-43.4.0\javafmllanguage-1.19.2-43.4.0.jar is missing mods.toml file
[11jun.2024 17:32:18.661] [main/WARN] [net.minecraftforge.fml.loading.moddiscovery.ModFileParser/LOADING]: Mod file C:\Users\elias\AppData\Roaming\.minecraft\libraries\net\minecraftforge\lowcodelanguage\1.19.2-43.4.0\lowcodelanguage-1.19.2-43.4.0.jar is missing mods.toml file
[11jun.2024 17:32:18.689] [main/WARN] [net.minecraftforge.fml.loading.moddiscovery.ModFileParser/LOADING]: Mod file C:\Users\elias\AppData\Roaming\.minecraft\libraries\net\minecraftforge\mclanguage\1.19.2-43.4.0\mclanguage-1.19.2-43.4.0.jar is missing mods.toml file
[11jun.2024 17:32:18.747] [main/INFO] [net.minecraftforge.fml.loading.moddiscovery.JarInJarDependencyLocator/]: No dependencies to load found. Skipping!
[11jun.2024 17:32:19.599] [main/INFO] [mixin/]: Compatibility level set to JAVA_17
[11jun.2024 17:32:19.601] [main/INFO] [cpw.mods.modlauncher.LaunchServiceHandler/MODLAUNCHER]: Launching target 'forgeclient' with arguments [--version, 1.19.2-forge-43.4.0, --gameDir, C:\Users\elias\AppData\Roaming\.minecraft, --assetsDir, C:\Users\elias\AppData\Roaming\.minecraft\assets, --uuid, 866d0124171c4c61a2a6166ac292fc37, --username, _3li0s_, --assetIndex, 1.19, --accessToken, ????????, --clientId, OWU5NzhjZmMtZWU5OC00Y2Y5LWIwMDMtZDQyN2E5YTE3MmY4, --xuid, 2535447091683513, --userType, msa, --versionType, release]
[11jun.2024 17:32:22.552] [pool-3-thread-1/INFO] [net.minecraft.util.datafix.DataFixers/]: Building unoptimized datafixer
[11jun.2024 17:32:23.844] [Render thread/WARN] [net.minecraft.server.packs.VanillaPackResources/]: Assets URL 'union:/C:/Users/elias/AppData/Roaming/.minecraft/libraries/net/minecraft/client/1.19.2-20220805.130853/client-1.19.2-20220805.130853-srg.jar%23159!/assets/.mcassetsroot' uses unexpected schema
[11jun.2024 17:32:23.845] [Render thread/WARN] [net.minecraft.server.packs.VanillaPackResources/]: Assets URL 'union:/C:/Users/elias/AppData/Roaming/.minecraft/libraries/net/minecraft/client/1.19.2-20220805.130853/client-1.19.2-20220805.130853-srg.jar%23159!/data/.mcassetsroot' uses unexpected schema
[11jun.2024 17:32:23.856] [Render thread/INFO] [com.mojang.authlib.yggdrasil.YggdrasilAuthenticationService/]: Environment: authHost='https://authserver.mojang.com', accountsHost='https://api.mojang.com', sessionHost='https://sessionserver.mojang.com', servicesHost='https://api.minecraftservices.com', name='PROD'
[11jun.2024 17:32:24.223] [Render thread/INFO] [net.minecraft.client.Minecraft/]: Setting user: _3li0s_
[11jun.2024 17:32:24.336] [Render thread/INFO] [net.minecraft.client.Minecraft/]: Backend library: LWJGL version 3.3.1 build 7
 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing

    • No registered users viewing this page.
  • Posts

    • Please share a link to your crash report on https://paste.ee, as explained in the FAQ. Dumping it directly into the thread often triggers the anti-spam and makes it hard to read due to word wrapping
    • Hi all, I'm running a 1.20.1 Minecraft Forge server with a hosting website and something seems to have gone wrong. It started as an occasional crash that has now become extremely frequent and I don't know what exactly is causing it. I already tried disabling watchdog but the server crashes anyway. Oddly it only occasionally generates a crash report after a crash occurs. Based on viewing the server console's research usage it seems that the CPU spikes astronomically high (100% usage), especially when chunks are being loaded or when a new person joins the server. I downloaded Spark to create a profile (https://spark.lucko.me/bBlWe7ou29) but I lack experience with this mod and don't understand what I'm looking at/how this should help me diagnose the issue. I am using a lot of mods so I'm guessing there is some sort of issue there or a corrupted chunk (although MCRF found no chunk errors). We actually don't experience any lag until the crash occurs, so it's some sort of sudden spike in resource usage. Based on the crash report I've already tried removing Canary and Modernfix but there was no change. Thanks for any help you can provide. Specs:  4 cores x 4200MHz AMD Ryzen 9 5950X 4GB RAM Crash report:  
    • will test that once i get home, thanks
    • I am getting this exception (I am new and just trying to create an item) Caused by: java.io.FileNotFoundException: abrasmagics:models/item/ingot_test.json at net.minecraft.client.resources.SimpleReloadableResourceManager.getResource(SimpleReloadableResourceManager.java:69) ~[SimpleReloadableResourceManager.class:?] at net.minecraft.client.renderer.block.model.ModelBakery.loadModel(ModelBakery.java:334) ~[ModelBakery.class:?] at net.minecraftforge.client.model.ModelLoader.access$1400(ModelLoader.java:115) ~[ModelLoader.class:?] at net.minecraftforge.client.model.ModelLoader$VanillaLoader.loadModel(ModelLoader.java:861) ~[ModelLoader$VanillaLoader.class:?] at net.minecraftforge.client.model.ModelLoaderRegistry.getModel(ModelLoaderRegistry.java:157) ~[ModelLoaderRegistry.class:?]   However the directory is set up correctly and the file does exist   idk how to upload images so here is a treeview of the directories:   src ├───main │ ├───java │ │ └───net │ │ └───abrasmods │ │ └───abrasmagics │ │ ├───init │ │ ├───items │ │ └───utils │ │ ├───handlers │ │ ├───misc │ │ └───proxy │ └───resources │ └───assets │ └───abrasmagics │ ├───models │ │ ├───block │ │ └───item │ └───textures └───test ├───java └───resources   the file ingot_test.json is under models/item. The directory seems fine and the file does exist so anyone plz help.   i am using intellij and is coding for 1.12.2
  • Topics

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.