Jump to content

Exception in server tick loop

Recommended Posts

It looks like removing rubidium works but also I've noticed that these crashes only appear on worlds where I have spent some time on. I've created 2 new worlds, superflat and normal, both on creative, went to the end, killed the dragon and tried to enter the gateway, it didn't crashed but when I tried to enter the gateway on my old world it still crashes. Maybe the world is just corrupted because of terrestria. I will make a new survival world and see if after few hours the end will still crash. For now thank you for help.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.