Jump to content

Issues joining servers (Cisco's Fantasy Mideaval RPG V4f)


Recommended Posts

Whenever I attempt to join my friend's MC server (hosted through Bisect Hosting) my game crashes, when it crashes I get an error report that says it may be because I was not allocating enough RAM, despite having allocated (at different times) 4G, 6G, 8G, 9G, 10G, 14G, 16G, and 20G all of which my game still crashed. My laptop has 32 GB of RAM so I am hesitant to go above 20, and I feel as though it shouldn't need it. 

To elaborate more on the crashes, I am able to join the world, but when the "select origin" screen pops up whenever I click the screen anywhere the game goes white, my curser pinwheels and I get the "Minecraft has stopped responding" message. I did eventually try beating it with sheer determination and godlike patience by hitting "wait for the program to respond" and sat at my laptop for 30 minutes at a time until my screen unfroze and it would progress to the next option, but once I got to "select class" it froze for close to an hour so I gave up.

Also to clarify, I do not have ANY issues on single-player worlds, in fact, it runs incredibly smoothly, on high settings and a render distance of about 15 chunks I was still getting 30-40 fps (which I am fine with), and on said worlds, I never have any issues or any lag on selecting origin, blessing nor class. This issue only occurs on THIS specific mod pack (to reiterate Cisco's Fantasy Mideaval RPG V4f), and ONLY on multiplayer. I know this for certain because I have another server with some other friends running Enigmatica 9 (the easy version) and I have had no issues.

What I have tried to far to remedy the issue:
By digging through old Reddit posts, quora responses, and Minecraft forum inquiries, I found the following "solutions" that I attempted and all failed: Uninstalling the mod pack and reinstalling it, updating graphics drivers, updating windows, updating my laptop's stuff (not really sure what to call it, I have a ThinkPad so its though the Lenovo application), I did a Window's defender scan, I tried adding -d64 in JVM arguments, I tried rebooting my laptop numerous times, I've done all of the previous before and after switching it off of power conservation mode (before that I had already put javaw on high-performance settings). The only things I could think of that I have not tried solely because they would be a pain in my rear would be reinstalling java (but whenever that is suggested in forums it seems its for versions before 1.15?) and connecting my laptop to ethernet (since my laptop doesn't have an ethernet port this would be a pain). I also don't think ethernet would solve it as even on WiFi my ping is 31, download is approximately 200 Mbps, and upload is 23 Mbps.

If you have any suggestions I am all ears, at this point I feel like I've exhausted all options I can think of and was going to resign myself to just not being able to play on the server but my friend convinced me to make this post just in case someone had an idea.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.