Jump to content

Minecraft Forge 1.3.1


MJohnny09

Recommended Posts

I just made a server for me and my brother to play on. I'm only using a couple "convenience" mods (Rei's minimap, inv tweaks, optifine) and the server is 1.3.1 because of bukkit versions...I can't find the forge that was for 1.3.1. Where could I find it if I can? Or should I just use ModLoader?

Link to comment
Share on other sites

So if I understand right do you want to install Minecraftforge, Optifine etc. in your client and want to join a bukkit server? If so just download the LATEST build of forge and put it in your 1.3.2-Minecraft.jar (just force-update it before u do)... You can even join your 1.3.1 bukkit-server with a 1.3.2 client ;) just by the way: you cannot install forge into your bukkit at the moment... we have to wait for mcportcentral to update (just in case that you wanted to do this)... DONT use modloader and Minecraftforge together cause forge has its own modloader: FML (ForgeModLoader)... if you're modloader-mod doesn't work with only forge installed tell it the mod-maker of your modloader-mod and ask for making his modloader-mod for forge!  hope that helped

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.