Jump to content

In desperate need of help: URI has an authority component


Recommended Posts

Hey guys, I'm not sure if this is a stupid problem but i keep trying to run client on eclipse and I get this error in the console:




I think the issue originates from me using the university computers to mod, they use a domain for us to log in and have our own virtual OS running so I think the URI exception is coming from here




I managed to get administrator permission in this computer because I'm working in some research,so I moved the eclipse and Forge(containing gradlew) folders into the C: drive away from the virtual OS partition and tried running it but i still have this problem. Minecraft is in the usual C:\ **** appdata\roaming\.minecraft folder. I set the system variables right, i configured the running variables right too. At the end of setting up gradlew it said build successful. I really dont know how to fix the issue, i thought getting admin access would solve the issue when i ran it from the C:\ drive.


Please help


Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.