Jump to content

Minecraft Forge Error


Xxl3ft4d3adxX

Recommended Posts

Im not that advanced with the compability with mods and error reports like most of you all, so bear with me.

 

I have installed in the order

1. Modloader

2. Modloader MP

3. Minecraft forge

 

All of them are updated to 1.3.2 for the universal and client versions.

 

I am about to run minecraft, then I start it and it gives me a black screen.

 

An error report comes up on my desktop and here it is:

 

2012-09-03 12:00:02 [iNFO] [ForgeModLoader] Forge Mod Loader version 3.0.71.289 for Minecraft client:1.3.2, server:1.3.2 loading

2012-09-03 12:00:02 [FINEST] [ForgeModLoader] All core mods are successfully located

2012-09-03 12:00:02 [FINEST] [ForgeModLoader] Discovering coremods

2012-09-03 12:00:02 [FINEST] [ForgeModLoader] Found library file argo-2.25.jar present and correct in lib dir

 

2012-09-03 12:00:02 [FINEST] [ForgeModLoader] Found library file guava-12.0.1.jar present and correct in lib dir

 

2012-09-03 12:00:02 [FINEST] [ForgeModLoader] Found library file asm-all-4.0.jar present and correct in lib dir

 

2012-09-03 12:00:02 [FINEST] [ForgeModLoader] Running coremod plugins

2012-09-03 12:00:02 [FINEST] [ForgeModLoader] Running coremod plugin FMLCorePlugin

2012-09-03 12:00:02 [FINEST] [ForgeModLoader] Coremod plugin FMLCorePlugin run successfully

2012-09-03 12:00:02 [FINEST] [ForgeModLoader] Running coremod plugin FMLForgePlugin

2012-09-03 12:00:02 [FINEST] [ForgeModLoader] Coremod plugin FMLForgePlugin run successfully

2012-09-03 12:00:02 [FINEST] [ForgeModLoader] Validating minecraft

2012-09-03 12:00:02 [FINEST] [ForgeModLoader] Minecraft validated, launching...

2012-09-03 12:00:02 [iNFO] [sTDERR] Exception in thread "Thread-10" java.lang.RuntimeException: cpw.mods.fml.relauncher.ReflectionHelper$UnableToFindClassException: java.lang.ClassNotFoundException: net.minecraft.Launcher

2012-09-03 12:00:02 [iNFO] [sTDERR] at cpw.mods.fml.relauncher.FMLRelauncher.relaunchApplet(FMLRelauncher.java:269)

2012-09-03 12:00:02 [iNFO] [sTDERR] at cpw.mods.fml.relauncher.FMLRelauncher.appletEntry(FMLRelauncher.java:212)

2012-09-03 12:00:02 [iNFO] [sTDERR] at net.minecraft.client.MinecraftApplet.init(MinecraftApplet.java:25)

2012-09-03 12:00:02 [iNFO] [sTDERR] at net.minecraft.Launcher.replace(Launcher.java:136)

2012-09-03 12:00:02 [iNFO] [sTDERR] at net.minecraft.Launcher$1.run(Launcher.java:79)

2012-09-03 12:00:02 [iNFO] [sTDERR] Caused by: cpw.mods.fml.relauncher.ReflectionHelper$UnableToFindClassException: java.lang.ClassNotFoundException: net.minecraft.Launcher

2012-09-03 12:00:02 [iNFO] [sTDERR] at cpw.mods.fml.relauncher.ReflectionHelper.getClass(ReflectionHelper.java:161)

2012-09-03 12:00:02 [iNFO] [sTDERR] at cpw.mods.fml.relauncher.FMLRelauncher.relaunchApplet(FMLRelauncher.java:254)

2012-09-03 12:00:02 [iNFO] [sTDERR] ... 4 more

2012-09-03 12:00:02 [iNFO] [sTDERR] Caused by: java.lang.ClassNotFoundException: net.minecraft.Launcher

2012-09-03 12:00:02 [iNFO] [sTDERR] at java.net.URLClassLoader$1.run(Unknown Source)

2012-09-03 12:00:02 [iNFO] [sTDERR] at java.net.URLClassLoader$1.run(Unknown Source)

2012-09-03 12:00:02 [iNFO] [sTDERR] at java.security.AccessController.doPrivileged(Native Method)

2012-09-03 12:00:02 [iNFO] [sTDERR] at java.net.URLClassLoader.findClass(Unknown Source)

2012-09-03 12:00:02 [iNFO] [sTDERR] at java.lang.ClassLoader.loadClass(Unknown Source)

2012-09-03 12:00:02 [iNFO] [sTDERR] at java.lang.ClassLoader.loadClass(Unknown Source)

2012-09-03 12:00:02 [iNFO] [sTDERR] at java.lang.Class.forName0(Native Method)

2012-09-03 12:00:02 [iNFO] [sTDERR] at java.lang.Class.forName(Unknown Source)

2012-09-03 12:00:02 [iNFO] [sTDERR] at cpw.mods.fml.relauncher.ReflectionHelper.getClass(ReflectionHelper.java:153)

2012-09-03 12:00:02 [iNFO] [sTDERR] ... 5 more

 

I currently have these other mods installed to.

1. Tomanyitems 1.3.2

2.Recipe Book 1.3.2

3. Shelf 1.3.2

4. Gemsplus 1.3.2

5. durability mod 1.3.2

 

Like I said, im not that smart about these kind of things. I did some research about this and I couldn't find anything. Any help would be greatly appreciated :)

 

 

 

Link to comment
Share on other sites

 

I currently have these other mods installed to.

1. Tomanyitems 1.3.2

2.Recipe Book 1.3.2

3. Shelf 1.3.2

4. Gemsplus 1.3.2

5. durability mod 1.3.2

 

 

GemsPlus requires ModLoaderMP, and as far as I can tell, you can haven't both that and Forge loaded at the same time.

 

None of these mods require Forge, so you can just stick with ModLoader and ModLoaderMP for this combo.  If you have Forge mods you want to use, you'll have to drop GemsPlus.

I'm fixing the stupid villagers.  http://www.minecraftforum.net/topic/1588460-

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.