Jump to content

Can’t get Forge to work on my Mac?


Mr A Man2

Recommended Posts

So I’ve been trying to get Forge working on my mac for days so I can start creating mods, but nothing has worked.

 

I downloaded the Forge 1.7.10 recommended build (src) from the website and extracted it. I opened up a new Terminal window, redirected it to the forge folder using “cd”, and typed in “bash gradlew setupDecompWorkspace”. The terminal does all its work, but when its finished, I check the forge folder and the eclipse folder is empty. I have tried numerous commands, like "./gradlew" with/without the bash, and "gradlew eclipse”, but nothing puts any files into the eclipse folder. When I open eclipse and point it to that blank folder, the program is of course blank, and I cannot mod.

 

I have tried copying files from the eclipse folder on an older windows machine, but when I ran eclipse I get an error saying that a .project file is missing.

 

I just want to be able to create mods on my mac.

 

Thank you to anyone who is willing to help

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.