Jump to content

[Solved]An error while setting up workspace


Recommended Posts

Im setting up my modding workspace and i got this error


FAILURE: Build failed with an exception.


* What went wrong:

Execution failed for task ':makeStart'.

> Cannot find System Java Compiler. Ensure that you have installed a JDK (not ju

st a JRE) and configured your JAVA_HOME system variable to point to the accordin

g directory.


* Try:

Run with --stacktrace option to get the stack trace. Run with --info or --debug

option to get more log output.





I have jdk and jre installed.






*Solved* Apparently i didnt have jdk installed xD


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.