Jump to content

Minecraft won't Launch?


Recommended Posts

I tried to install the latest version of Forge for Minecraft 1.7.10, and I went to the downloads page and downloaded the latest version I tried the Forge Windows installer and the regular installer, but none of them work. When I tried to launch Minecraft with the correct, latest Forge version running, I just got this report:



[15:13:34] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker

[15:13:34] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker

[15:13:34] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker

[15:13:34] [main/INFO] [FML]: Forge Mod Loader version for Minecraft 1.7.10 loading

[15:13:34] [main/INFO] [FML]: Java is Java HotSpot Client VM, version 1.8.0_11, running on Windows 7:x86:6.1, installed at C:\Program Files (x86)\Java\jre8

[15:13:34] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker

[15:13:34] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker

[15:13:34] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker

[15:13:34] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker

[15:13:34] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper

[15:13:38] [main/INFO] [FML]: Found valid fingerprint for Minecraft Forge. Certificate fingerprint e3c3d50c7c986df74c645c0ac54639741c90a557

[15:13:38] [main/INFO] [FML]: Found valid fingerprint for Minecraft. Certificate fingerprint cd99959656f753dc28d863b46769f7f8fbaefcfc

[15:13:38] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper

[15:13:38] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLDeobfTweaker

[15:13:39] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.TerminalTweaker

[15:13:39] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.TerminalTweaker

[15:13:39] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}

[15:13:41] [main/INFO]: Setting user: Ultrapieman99

[15:13:43] [Client thread/INFO]: LWJGL Version: 2.9.1

[15:13:45] [Client thread/INFO] [MinecraftForge]: Attempting early MinecraftForge initialization

[15:13:45] [Client thread/INFO] [FML]: MinecraftForge v10.13.0.1208 Initialized

[15:13:45] [Client thread/INFO] [FML]: Replaced 182 ore recipies

[15:13:45] [Client thread/INFO] [MinecraftForge]: Completed early MinecraftForge initialization

[15:13:45] [Client thread/INFO] [FML]: Searching C:\Users\Hashmi\AppData\Roaming\.minecraft\mods for mods

[15:13:53] [Client thread/INFO] [FML]: Forge Mod Loader has identified 3 mods to load

[15:13:54] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge

[15:13:54] [Client thread/INFO] [FML]: Processing ObjectHolder annotations

[15:13:54] [Client thread/INFO] [FML]: Found 341 ObjectHolder annotations

[15:13:54] [Client thread/INFO] [FML]: Configured a dormant chunk cache size of 0

[15:13:54] [Client thread/INFO] [FML]: Applying holder lookups

[15:13:54] [Client thread/INFO] [FML]: Holder lookups applied


# A fatal error has been detected by the Java Runtime Environment:


#  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x27fe3e52, pid=1356, tid=6696


# JRE version: Java SE Runtime Environment (8.0_11-b12) (build 1.8.0_11-b12)

# Java VM: Java HotSpot Client VM (25.11-b03 mixed mode windows-x86 )

# Problematic frame:

# C  [ig4icd32.dll+0x43e52]


# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows


# An error report file with more information is saved as:

# C:\Users\Hashmi\AppData\Roaming\.minecraft\hs_err_pid1356.log


# If you would like to submit a bug report, please visit:


# The crash happened outside the Java Virtual Machine in native code.

# See problematic frame for where to report the bug.


Java HotSpot Client VM warning: Using incremental CMS is deprecated and will likely be removed in a future release





Sorry for my lack of knowledge in these kinds of things; I'm not very good with the technical stuff.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.