Jump to content

Game isn't loading properly? 1.7.10-Latest


Recommended Posts

So I was trying to help a friend set up forge so he could play on my server via Tiemviewer and I witnessed an issue I've never seen before. Game is running, music is playing; the UI is out of place, can't access any of the buttons.


I've tried everything I can think of, from checking the resolution settings, to wiping the .minecraft folder and starting over. I even went as far as to upload my installer version to dropbox and using that on his PC to ensure it wasn't an issue with the version. I'm out of ideas.




Sorry for  the horrid cropping, working paint through teamviewer isn't exactly a fun experience. but as you can see; the client loaded forge just fine, save for the fact that everything is omitted somewhere down to the left.


As per custom the log is bellow.


Here's the log

Link to comment
Share on other sites

Have you tried READING THE EAQ?


  • If your main menu background is compressed to a corner, and the rest of the menu is black: Add -Dforge.forceNoStencil=true to the VM arguments in the launcher.


Would that be this? I'm assuming just add the arguments to the end of the line.



Also thanks, don't know how I missed that; I just looked at the main post.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.