Jump to content

Black screen'd.


Recommended Posts


Minecraft init hangs right after the message "[Client thread/INFO] [AE2:C]: PreInit ( end 1163ms )" on a black screen.


Problem solved, seems to have been an issue with World Generation that was solved by altering the load order of mods and removing a world generation mod.

Spoiler contains original report for the curious.





OS: Win 8

Minecraft 1.7.10

Forge version is (Used the win installer)

Also tried: .1185, .1187, .1204, .1205, .1206, .1207, .1208

Lots of mods, should be in the log. (installed in no particular order, I've been bug fixing this for a while and got through a few with Google)

Thermal Expansion listed forge minimum as .1185.



Things I've Tried:

Googling and searching the problem on this forum (no luck).


Reading the log; lots of errors found but after testing disabling mods associated with error messages I decided they were unrelated.


Using different Forge versions:

  I first used 1185 due to thermal expansions' req, this launched and then complained about having the wrong forge version, then the game suddenly started and I clicked single player, this then crashed with an InvTweaks message, so I disabled that and now it just complains about version.

  I then tried several other versions (It told me to use 1205 and 1207) including the latest, all of these versions hung on startup as described, the logs are from 1217.

Using Java 7 (67) and 8 (19).


Changing versions of FMP and bspkrsCore (listed and most up-to-date) (tried 307 FMP & 297 FMP & bCore 6.14 & bCore 6.12)


Waiting for minecraft to unhang for a good fifteen twenty mins while searching.


Reinstalling minecraft & forge + libs.



My indication that this is a forge problem comes from the hang, the different interactions from different forge versions, and my attempts to rule out particular mods. That said it's probably human error, normally is.



MC Console Game Output: http://pastebin.com/NcXbJ9wu

MC Console Launcher Output: http://pastebin.com/ZeFdkn5S

FML: https://docs.google.com/file/d/0B68ua9LTg3Mvck1RZ3hvQUhGRWs/edit (Sorry, no pastebin, too long.)



Let me know if I missed anything out, I tried my best to follow the EAQ.



[*]Typo fix, formatting fix, added launcher output.

[*]Attempting to disable applied energistics and thaumic energistics did not solve the problem. Minecraft still hangs, just without the AppE message being the last.

[*]Having looked at related items I'd like to reassure you this is a legitimate copy of minecraft using the minecraft launcher, not magic launcher or anything but minecraft, forge, and the mods.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.