Jump to content

[1.7.10] [Solved] Minecraft Sounds Distorted


Harvzey

Recommended Posts

Hello,

After awhile of having no sound in Minecraft Client in eclipse (error message about sound files not being found), I finally decided to fix up the path.

This is what I currently use(in program arguments): --assetsDir "E:\Users\Harvey\Desktop\Minecraft Modding\TasylPack\eclipse\assets"

However, the sound is incredibly distorted and loops over and over. If I set the assetsDir to eclipse/assets, no sound is played at all, and the console says that the sounds cannot be found.

 

I have recorded sound footage of me clicking in a menu, destroying a grass block, then placing it.

WARNING: You might want to turn your sound down a bit if you listen to it

[link removed]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.