Jump to content

[b1.7.3]Do anybody have a plan how to code mods in beta 1.7.3?


KingNXT

Recommended Posts

Hello fellow developers!

 

I'm bored and I thought I could begin coding my mod on b1.7.3, So I couldn't find anything on google so do anybody have a plan how I begin coding on a mod in the mc version?

 

Thanx for readin.

Creator of: NeXTech mod, Swords & mo, LU mod

Artist of: DayZ texturepack, BFBC2 texturepack

Mapper of: Kino der Toten

Hoster of: EVCraft, NeXTech Modpack server

Skinner of: Titanfall 2, BF4, LU, Deus Ex: mankind divided, Nomansky skins

Programmer of: Frostburn downfall(blueprint), PXL Strategy(RTS)

Re-awaker of: Friends Overlay mod, CommunityCraft

Link to comment
Share on other sites

I don't think you will find much support for anything lower than 1.7.10 here.

 

Edit: I just gave it second glance - you mean "beta" BETA? Like when 1st mods started coming out? In that case forget it, support for those is long lost. API is much worse, much harder (limited), it's basically unused game (MC was totally different game in those times).

 

Please update to 1.7.10 or 1.8.

1.7.10 is no longer supported by forge, you are on your own.

Link to comment
Share on other sites

Yes I mean beta. I saw many mods for it :)

 

Edit: I'm making my mod for the Most mc versions((not 1.8 ) I hate it)

Creator of: NeXTech mod, Swords & mo, LU mod

Artist of: DayZ texturepack, BFBC2 texturepack

Mapper of: Kino der Toten

Hoster of: EVCraft, NeXTech Modpack server

Skinner of: Titanfall 2, BF4, LU, Deus Ex: mankind divided, Nomansky skins

Programmer of: Frostburn downfall(blueprint), PXL Strategy(RTS)

Re-awaker of: Friends Overlay mod, CommunityCraft

Link to comment
Share on other sites

I began modding back around then.  Trust me, you don't want to mod for 1.7.3.  It's an awesome version and I love the world generation and all but you will not find an ounce of support.  I would gladly help but I am pretty sure no one plays it anymore.

width=320 height=64http://www.slothygaming.com/img/ota.png[/img]

If your grammar is shit and you blatantly don't know what you're doing, I will not help you.

Link to comment
Share on other sites

There are still many players for b1.7.3 And I know few guyz who could help. But first I wanted to ask you about help.

Creator of: NeXTech mod, Swords & mo, LU mod

Artist of: DayZ texturepack, BFBC2 texturepack

Mapper of: Kino der Toten

Hoster of: EVCraft, NeXTech Modpack server

Skinner of: Titanfall 2, BF4, LU, Deus Ex: mankind divided, Nomansky skins

Programmer of: Frostburn downfall(blueprint), PXL Strategy(RTS)

Re-awaker of: Friends Overlay mod, CommunityCraft

Link to comment
Share on other sites

We don't offer help for versions before 1.7. I'd say you're on your own.

Don't PM me with questions. They will be ignored! Make a thread on the appropriate board for support.

 

1.12 -> 1.13 primer by williewillus.

 

1.7.10 and older versions of Minecraft are no longer supported due to it's age! Update to the latest version for support.

 

http://www.howoldisminecraft1710.today/

Link to comment
Share on other sites

Okay, thanx.

Creator of: NeXTech mod, Swords & mo, LU mod

Artist of: DayZ texturepack, BFBC2 texturepack

Mapper of: Kino der Toten

Hoster of: EVCraft, NeXTech Modpack server

Skinner of: Titanfall 2, BF4, LU, Deus Ex: mankind divided, Nomansky skins

Programmer of: Frostburn downfall(blueprint), PXL Strategy(RTS)

Re-awaker of: Friends Overlay mod, CommunityCraft

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.