Jump to content

Forge Won't Download


christib

Recommended Posts

I have a problam when i want to download forge , i tried forge.jar installer but when i download it it's a ZIP folder and when i try to open it with java it open a cmd window then closes , also i tried the windowns version but when i open it it says ( This Application requires a Java Runtime Environment 1.6.0 ) Please Help

 

i downloaded the latest java but still didn't work

 

Sry for my english

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.