Jump to content

Problems with Minecraft Forge Server 1.7.10


Recommended Posts

Thanks shieldbug1! :) I took out the MorePlayerModels_Mod out of the server, and everything worked fine! Got to check for those updates then.  But the weird part is, the editing menu of the mod was working fine... but I guess those are bugs for ya! xD


Checked everything and it seems to be working fine, for now... :P


Well I guess this post is solved!  Thanks shieldbug1, this is one of the most fastest responds a forum has given me, keep up the good work! :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.