Jump to content

[1.6.4][PlayerAPI] Help with PlayerAPI!


stalkermetro

Recommended Posts

1. Please update to 1.7.10+, 1.6.x is almost ancient. (PlayerAPI is updated)

2. On PlayerAPI main forum thread there is literally everything you need to hook you mod into it.

3. If there is no error log, I can only ask for full source (gitHub).

4. You are probably registering it wrong. Read "Step by Step"

http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/1277996-1-8-api-player-api

1.7.10 is no longer supported by forge, you are on your own.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.