Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Error running server


luckie12
 Share

Recommended Posts

Hello guys, i've been struggling with this lately.

 

I use a start.bat to run the server but after 2 seconds i get Press any key to continue...

 

this is the error log;

 

 

[19:21:24] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLServerTweaker

[19:21:24] [main/INFO]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLServerTweaker

[19:21:24] [main/INFO]: Calling tweak class cpw.mods.fml.common.launcher.FMLServerTweaker

[19:21:24] [main/INFO]: Forge Mod Loader version 7.10.25.1207 for Minecraft 1.7.10 loading

[19:21:25] [main/INFO]: Java is Java HotSpot 64-Bit Server VM, version 1.8.0_25, running on Windows 7:amd64:6.1, installed at C:\Program Files\Java\jre1.8.0_25

[19:21:25] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker

[19:21:25] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker

[19:21:25] [main/INFO]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker

[19:21:25] [main/ERROR]: Unable to launch

java.util.ConcurrentModificationException

at java.util.ArrayList$Itr.checkForComodification(Unknown Source) ~[?:1.8.0_25]

at java.util.ArrayList$Itr.remove(Unknown Source) ~[?:1.8.0_25]

at net.minecraft.launchwrapper.Launch.launch(Launch.java:117) [launchwrapper-1.9.jar:?]

at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.9.jar:?]

at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_25]

at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_25]

at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_25]

at java.lang.reflect.Method.invoke(Unknown Source) ~[?:1.8.0_25]

at cpw.mods.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:43) [server.jar:git-Cauldron-MCPC-Plus-1.7.10-1.1207.01.198]

at cpw.mods.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:12) [server.jar:git-Cauldron-MCPC-Plus-1.7.10-1.1207.01.198]

 

 

 

This is the FML-SERVER-LATEST error log;

 

 

 

[19:31:16] [main/INFO] [FML/]: Forge Mod Loader version 7.10.25.1207 for Minecraft 1.7.10 loading

[19:31:17] [main/INFO] [FML/]: Java is Java HotSpot Client VM, version 1.8.0_25, running on Windows 7:x86:6.1, installed at C:\Program Files (x86)\Java\jre1.8.0_25

[19:31:17] [main/INFO] [LaunchWrapper/]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker

[19:31:17] [main/INFO] [LaunchWrapper/]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker

[19:31:17] [main/INFO] [LaunchWrapper/]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker

[19:31:17] [main/ERROR] [LaunchWrapper/]: Unable to launch

java.util.ConcurrentModificationException

at java.util.ArrayList$Itr.checkForComodification(Unknown Source) ~[?:1.8.0_25]

at java.util.ArrayList$Itr.remove(Unknown Source) ~[?:1.8.0_25]

at net.minecraft.launchwrapper.Launch.launch(Launch.java:117) [launchwrapper-1.9.jar:?]

at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.9.jar:?]

at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_25]

at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_25]

at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_25]

at java.lang.reflect.Method.invoke(Unknown Source) ~[?:1.8.0_25]

at cpw.mods.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:43) [server.jar:git-Cauldron-MCPC-Plus-1.7.10-1.1207.01.198]

at cpw.mods.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:12) [server.jar:git-Cauldron-MCPC-Plus-1.7.10-1.1207.01.198]

 

 

Link to comment
Share on other sites

I'm aiming for a non-cauldron error log

"server.jar:git-Cauldron-MCPC-Plus-1.7.10-1.1207.01.198"

As the EAQ says do not ask for Cauldron support, this is for help with forge, not modified versions of it. As the forums for that are not accepting registrations I'm not sure if some people would help you but the downloads for cauldron were removed meaning they probably don't want it supported now. If you get issues with just forge and not cauldron, post them here.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.