Jump to content

"Empty String not allowed" crash when making a new world


Recommended Posts

I'm going to start by saying that I am a bit new at this, but i kind of know how to read the crash logs and error logs. However, this one has stumped me. I am using the Curse Client for the mods, with the exception of the few on the list that aren't included with it. In that list, I'll state which ones are and aren't part of curse. Anyway, Whats happening is, when I attempt to create a world, the game crashes. I have the crash report, however, the actual log file is too big for me to paste on pastebin, without a pro account, and, to be honest, I can't afford that right now. Removing the mods that are not included in Curse, don't fix the problem either. The crash report is at http://pastebin.com/yFNUc26W ANY advice on where to post the log, would be appreciated. The rules say not to post them directly, and not to use dropbox, so, I am following them to the best of my ability. Minecraft version 1.7.10, Forge version is  The mods go something like this:


Curse mods:

Another One Bites the Dust

Applied Energistics 2






BiblioCraft BiblioWoods Biomes o' Plenty Edetion

BiblioCraft BiblioWoods Forestry Edition

BiblioCraft BiblioWoods Natura Edition

Binnie's Mods

Biomes o' Plenty

Blood Magic




CoFH Core

CoFH Lib


Ender Storage


Flat Bedrock Xplosion's Edition

Forbidden Magic


Hat Stand



Iron Chests




MineFactory Reloaded

Modular ForceField System



MrCrayFish's Furniture Mod



NEI Addons

NEI Integration










Portal Gun

Project Red - Base

Project Red - Compat

Project Red - Integration

Project Red - Lighting

Project Red - Mechanical

Project Red - World

Simply Jetpacks

Steve's Carts 2



Thaumcraft NEI Plugin

The Twilight Forest

Thermal Dynamics

Thermal Expansion

Thermal Foundation

TiC Tooltips

Tinkers Construct

Tinkers' Mechworks




WAILA Harvestability

WAILA Plugins




NON Curse Mods:

Magical Crops

Big Reactors


Galacticraft Core

Galacticraft Planets

Growthcraft - Apples

Growthcraft - Bamboo

Growthcraft - Bees

Growthcraft - Cellar

Growthcraft - Core

Growthcraft - Fishtrap

Growthcraft - Grapes

Growthcraft - Hops

Growthcraft - Rice


Mekanism Generators

Mekanism Tools

MicDoodle Core



Steve's factory Manager


Anyway, sorry for the HUGE list of mods, If i could even figure out which mod it was coming from, I wouldn't be here, I'd be at that mods website, or have it fixed... Any and All help is appreciated. And when i get word on somewhere to post the log file, I will do it...

Link to comment
Share on other sites

OK, thanks for the info about it being something wrong with fluids. Now for an update, There were a few mods I accidentally didn't put on the list, due to the fact I was putting mods that were in Curse's list on my list, That wasn't every mod for some reason... Also, Open Eye (i think), basically told me it was thermal expansion. I Updated ALL my mods, AND forge. I had tried disabling mods, in the order they showed in curse, until i realized what Open Eye told me... Heres THAT link, http://openeye.openmods.info/crashes/ec397495d2cbbbd7b124943c104713ff


I guess my next steps are testing it without TE, and if it works in that condition, Reporting it to them, instead of here... Thermal Expansion, though, is the central point of my modpack xD...


However, if it don't work without TE, I'm back to square One. Will update.


UPDATE: Well, its not Thermal Expansion... OR any mod that requires COFH Core or COFH Lib... Back to square one then...

Link to comment
Share on other sites

Sorry for the Double Post, BUT, this will probably take a whole new thread to fix... I Found the culprit mod, causing the crash. It was MineChem. So i have a stable modpack now, I want to play with friends. I get a server ready, that'll run forge, AND all my mods. I get rid of the Client Only mods. So, I load up the server. Hmm... It loads fine, and it dont crash, but after it fully loads, It sits for a second, til i think its loaded, then spits an error til it BSOD's my PC. Everytime i get as far as getting the error now, i just close the server so it don't BSOD.


I'm gonna paste the last few snippets of the log in pastebin, which can be found here: http://pastebin.com/10Me5qmT


It is a 1.7.10, latest forge build, BUT TO BE SAFE, i tried it with the legacy java checker thing, to no avail. It seems to be a bug with aroma backup, but i cant pinpoint it... I am going to disable AB and go from there, If it works, My host (when i upload it) does auto backups anyway...



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.