Jump to content

Java (TM) Platform SE binary Has stopped working.


Recommended Posts

  • 1 month later...

It's NOT a game crash, it crashes BEFORE the game ever launches, so logs are nonexistent.


Please stop ignoring the fact that we can't have logs and overlooking our problems. Were you in our place you'd know how much we want to have any logs, but we don't!


W can't generate logs by natural means. This error is common here and there with normal java, but remember that this only happen when using forge with us.


If you don't understand what's up, I can make a video of my own version (probably the same crash) getting the error.



That said, if you know other way to generate logs, we can try it gladly.

Link to comment
Share on other sites



As you can see, the only log in my folder is the installer log from the forge install itself. Nothing in the logs folder too



Also, the error report of windows (descriptions on Portuguese):




Nome do Evento de Problema: BEX64

  Nome do Aplicativo: javaw.exe

  Versão do Aplicativo: 7.0.800.15

  Carimbo de Data/Hora do Aplicativo: 55281757

  Nome do Módulo de Falhas: explorerEx64.dll

  Versão do Módulo de Falhas:

  Carimbo de Data/Hora do Módulo de Falhas: 54c0d01f

  Deslocamento de Exceção: 000000000001dca1

  Código de Exceção: c0000417

  Dados de Exceção: 0000000000000000

  Versão do sistema operacional: 6.1.7601.

  Identificação da Localidade: 1046

  Informações Adicionais 1: 550a

  Informações Adicionais 2: 550a4c33a2a602b37b0ff5a3114de48e

  Informações Adicionais 3: b4e3

  Informações Adicionais 4: b4e340b49547ae96158b16d320971bb8




Some say BEX errors can be solved adding the programs to DEP exception. But 64x Programs can't be added to DEP, and checking the option to only use DEP on system tasks does nothing.

Link to comment
Share on other sites

Yeah, I updated it and the error is the same. TBH, this is why I'm having this error in first place, because I updated my java to 8. I was using Java 7 U71 for a very long time, and decided that was time to get new airs.


Then I tried to downgrade to 7 but the error won't disappear. Tried JavaRa, and deleted registries, nothing help, and the error is ever the same, in every detail.


I used Java 7 for the video because modders extensively recommend this version over 8.



And so I came to this forum. Only you guys can explain me why this won't happen without forge. Every java application work, but not forged MC.




Edit: My god, confirmed that LiteLoader also won't work. Not sure why normal MC work however.

Link to comment
Share on other sites

Well, you give us nothing to work with. There should an error of some sort somewhere.


BEX64 Errors never get a proper solution. I spent my free time of the last 2 days searching such errors. It's futile, believe me.


What I wanna know is: what was it that changed java configurations so hard between versions and why they affect modded Minecraft environment? Why I can't just uninstall java, clear the registry and everything, then install java again (I mean, I can reinstall and clean, and did it a lot of times, but makes no difference) ?


But only you guys can explain what, it must be something easy to solve, but we're totally clueless.

Link to comment
Share on other sites

Considering that I have searched a lot of posts so far and found no solution, then I'm alone alone now.


I give up, all I know about programming is some intermediary knowledge of LUA, no way I can understand java out of minecraft logs.

Given the number of people of my family that use my desktop and the fact that I don't have money to buy Original windows, it's gonna take a very long time to down it and backup everything.


I just hope somebody with a idea about the error could help me. Formatting Win is just...

Link to comment
Share on other sites

  • 1 year later...
  • Guest locked this topic
This topic is now closed to further replies.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.