Jump to content

1.7.X nonexistent Java Runetime Environment installation so I cant use forge


FyreDay
 Share

Recommended Posts

I am not sure were to post this i thought this would be the best place if I should be posting this problem somewhere else please tell me where.

 

when i try to launch forge 1.7.x i get an error saying

 

"The registry refers to a nonexistent Java Runetime Environment installation or the

runtime is corrupted.

 

The system cannot find the path specified."

 

I have reenstalled the fallowing

minecraft

java

jre ( looked for a download and when i launched it it returned there is already a version installed)

 

I have also launched minecraft with the executable check in the bottom of my profile settings

I have manually tried to create the path.

 

If this helps: I was installing eclipse and maybe I accidentally replaced the path that is missing with the one I need to add for eclipse to work with forge.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.