Jump to content

Odd and random fonts upon 1.7.10 Forge installation


Bhuij

Recommended Posts

Hey all--

 

New to the forums here, and hoping to get some help. I've been using Forge happily for well over a year now, but yesterday had my first real issues.

 

I installed the recommended version of Forge 1.7.10 the same way I always have installed Forge:

1. Make a Vanilla profile that uses the version I'm trying to install Forge to.

2. Create a single player world and then delete it in that profile.

3. Quit Minecraft entirely.

4. Run the installer .jar.

5. Open Minecraft, run the new Forge profile

6. Quit Minecraft, add mods

7. Run Minecraft, rejoice!

 

Except, when I got to step 5, I noticed something odd: all the text on the main screen had been replaced by weird looking icons. Every time I launched I got new ones. I Googled a few times and also searched this forum for good measure, and didn't find anything that seemed like a similar problem. Here's my latest run log:

 

http://pastebin.com/wkDqd9Q5

 

Forge seems to load just fine. This problem happens regardless of whether or not I add mods to the mods folder. I can also quit, re-open Minecraft and open any vanilla profiles without any issues whatsoever (fonts load normally). So I have isolated this problem I believe; it's not any mods causing it and it's not Minecraft itself. The game works normally with Forge, even mods seem to work normally, but I can't play since I can't read anything. The fonts don't even look like actual fonts, they look like little fragments of textures or graphics, and as I said, they are different every time I re-launch Minecraft and run the Forge profile.

 

Here's what I already tried to troubleshoot:

1. Eliminated all traces of Forge and tried reinstalling using various releases for 1.7.10 (including latest, recommended, and a small handful picked at random)

2. Eliminated all traces of Minecraft on my computer as well as Forge, re-downloaded Minecraft, reinstalled Forge using recommended, latest, and a few randomly picked releases for 1.7.10

3. Eliminated all traces of Minecraft on my computer, copied my brother's working installation of Minecraft from his computer with latest Forge release for 1.7.10 as well as a big list of mods, all of which works normally and perfectly on his computer. Same issue when I try to load the Forge profile on mine.

 

So basically it's an issue with how Forge and my specific computer interact.

 

I have used various releases of Forge for 1.7.10 on my computer in single player and on SMP servers successfully in the past without any problems that I couldn't get solved. I don't know what changed.

 

One thing I remember (not sure if this is of any consequence) is that the last time I had a successful Forge installation that ran normally on 1.7.10 (only a couple of weeks ago), I didn't get any fancy animations or loading bars upon startup with the Forge profile. Just a longer wait at the splash screen.

 

My computer specs are listed in more detail in the log, but here are the basics:

 

H4ckint0sh running Yosemite

Intel Quad Core i7 CPU

16 GB RAM

Minecraft runs from a 64GB SSD which is also my boot drive

NVIDIA GeForce GTX 660 2048 MB GPU

 

I have also attached a couple of screenshots. They were taken one after another, with two successive loads of the latest release installed for 1.7.10 on a fresh download of Minecraft. No mods in the mods folder. The first one is a good example of the wacky "fonts" I get, the second actually just shows nothing, although I suspect it was just a font that happens to be invisible :D

 

Any help is much appreciated! I'll keep researching as well.

 

Screenshot links:

Crazy Fonts

No Fonts

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.