Jump to content

Windows 10 + forge - GRADLE DOESN'T WORK!


Recommended Posts

When I do ANYTHING with gradle in Windows 10, it gives me the same error. Keep in mind I changed NOTHING before upgrading and it was working on windows 8.




As you can see, I have all the correct files, and have tried reinstalling jdk and jre, along with creating new forgemodding folders and testing...help???

HOWEVER, I can still run the mod through eclipse and it works.


EDIT: I just build the project on my spare mac, and it worked, so the error isn't with the code, I believe.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.