Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[BUG] Unable to register on forum using OpenID


alexanderpas
 Share

Recommended Posts

  • 9 months later...

Not quite a necro-post as this is still an issue [i.e. I just tried to register with my myopenid id] - but probably not a particularly high priority one :)

 

looking at the SMF [simple machines forums] own forums, this was "possibly" patched in a 2.1 release - minecraft forge is running 2.0.2 judging by the footer...  i've admined SMF forums before, and whilst patching this should be "trivial" that doesn't mean it wouldn't break anything, so I'd imagine this is not particularly important...

 

However, if a site admin really wants to patch the forum, the thread I was just looking at for SMF is here: http://www.simplemachines.org/community/index.php?topic=473793.0

 

... in, the meantime, i used a password authentication... heigh ho, i can live with that :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.