Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Server problem with forge


Recommended Posts

I was just trying to install this on my fresh minecraft server (http://minecraft.net/download) and tried to install the forge (minecraftforge-universal-1.4.5-6.4.0.397) into it  using winrar , but when I tried to delete the meta-inf in the server (by opening it with winrar) it said the Minecraft_Server was corrupt and it would not delete the meta-inf. I tried putting it in even though the meta-inf was still in there but it still said the same thing. I tried using the .jar version of the minecraft server but it came up as a winrar file and I don't know how to change it (I tried putting  .jar at the end of it)  :-[ . I really don't know what to do or how to install it on with the corrupt.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.