Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Eclipse doesnt find .project file


xM0nsterFr3ak
 Share

Recommended Posts

Hi community,

i tried to setup forge for 1.9, but became an error from eclipse  :-\

 

when i started eclipse and set the workspace to the Forge>eclipse directory it started, but showed an error box:

[embed=425,349]'Open Project' has encountered a problem. The project description file (.project) for 'MDKExample' is missing . This file contains important information about the project. The Project will not function properly until this file is restored.

[/embed]

 

I looked inside the Forge folder and there was an .project file

 

I tested following commands in cmd:

[embed=425,349]gradlew setupDecompWorkspace

gradlew eclipse

gradlew setupDecompWorkspace eclipse

gradlew --refresh-dependencies

gradlew --debug[/embed]

 

i also tried to download eclipse/forge/Java runtime and jdk again...

 

if somebody know how to fix this please let me know  :)

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.