Jump to content

Forge server issue: Adding word access hangs


Recommended Posts

I don't think any more details are needed here really apart from we've recently come across a new issue which has this message

 

Adding world access to world net.minecraft.world.WorldServerMulti@5f7f69b5

 

This can pass but it can take 10 minutes to up to an hour. Is anyone else having this issue with 1.7.10 KCauldron?

 

Thanks

Link to comment
Share on other sites

Ahhh my apologies. See I'm not really into the modding side of things, I more just produce plugins and such. We've recently only just had this error after an update so my assumption would be to come to here since I'm also certain it's a forge issue. Apologies once again!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.