Jump to content

Block/texture conflict between mods


MG127

Recommended Posts

Bugreport

 

Mods:

forge 2125

TConstruct 1.10.2-2.5.6b

Biomes'o'Plenty 1.10.2-5.0.0.2096

ConquestReforged 1.4.5

 

client: Optifine 1.10.2 HD_U_3

 

Texturepack:

ConquestReforged 1.4.5

 

Overview:

CTM Texture problems by adding the Conquest mod later (or don't use it at all on the server)

 

Step by Step:

1. generating a map without Conquest Reforged mod (server

1.1. when client has conquest mod and texturepack, many of the tinkers blocks will have the wrong texture

2. adding Conquest Reforged

2.1 now tinkers blocks and even blocks from conquest reforged have the wrong texture.

 

These problems are not there without the conquest texturepack or a different one!

The ConquesReforged texturepack only adds ctm functionality. the ctm part of optifine doesn't seem to recognize the ID-shift of blocks in case of conflicts.

 

3. Generating a new world with all mods: There are no texture conflicts.

 

I thought that these problems are past with the using of names instead of numbers as IDs.

The problem lies somewhere in between all of those factors.

edit: why do I even write a complete new text when I already have a good report.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.