Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Minor bug with Wireless Redstone Chicken Bones Edition an latest forges


Recommended Posts

Sorry for me English =D

 

this post is for a little bug for this mod an forge version

 

in the first case you look the forge version  3.2.5.120 is old

 

 

l90sL.png

 

 

a play with new mod RedPowerWireless Redstone and do some test how work, see in the next picture (working fine )

 

djnew.png

 

 

all working good dont have problem of anything with this mod and Test the teleport tether (buildcraft) and world anchor (rail craft ) this are chunk loader for Buildcraft and railcraft ( dont working with this forge ) see first picture the version of the forge

 

install the new forge 3.3.8.141 see below

 

 

UU4oy.png

 

 

happend this

 

 

lkz5N.png

 

 

when enter the game the Triangulator dont working (is a blank with correct setting ) ( dont display nothing an not change the color of the setting with item lumar RP2 )

 

the teleport theater and world anchor work fine (apparently)

 

I do the test in a fresh install MC 1.2.5 test other version dont work only whit see in the first picture

 

sorry for me english and thank foll all

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.