Jump to content

Can't install Forge and IC2


Recommended Posts

I grabbed the 471 build of Forge and the IC2 beta 112, but now I can't install them.

I opened a 1.4.6 MInecraft Serjever.jar and opened it using WINrar, then I opened the Forge zip.

I dragged the files in the Forge zip over and then I got this message:


! C:\Users\Peter\Desktop\Spill\Minecraft\Technic-Server\Server\1.4.6\Minecraft_Server.exe: The archive is corrupt


I tried reparing the arkive (ALT+R), which normally works but not today!

If I tried to run the server after repairing it I got an error saying that I either need an x86 (32-bits) or x64 (64-bits) WINrar. My Windows 7 is 64 bits and that is what I have on my computer.


What do I have to do?

Link to comment
Share on other sites

That is not how Forge or Forge-dependent mods are installed. Manually shoveling files into a .jar is barbaric.


Try following the Forge Universal installation instructions instead. (I'd link to the wiki, but that thing is a mess.)


"Place the universal zip into the same folder where your minecraft_server.jar is, then change the extension of the forge zip to a .jar. Run it."

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.