Jump to content

Minecraft forge wont work, Help


JackFX

Recommended Posts

Hi, im running the current recomended version of forge along with 1.4.6 version of minecraft and i get minecraft to start and all that but it crashes right after the loading screen, heres the advanced error report

==Advanced Minecraft error test v1.0== - by theFriedZombie

 

==Computer info==

 

SystemManufacturer: Unkown

SystemProductName: Unkown

SystemFamily: Unkown

SystemVersion: Unkown

Processor: x86 Family 6 Model 23 Stepping 6, GenuineIntel

NumberOfProcessors: 1

 

Physical memory: 4096 MB installed, 2791 MB available, 1337 MB free

Virtual  memory: 2791 MB allocated, 3335 MB free

 

OS: Windows 7 Ultimate, , 32bits

 

userprofile: C:\Users\Jack

 

==Video controller info==

 

 

Caption=NVIDIA GeForce 9600M GT

ConfigManagerErrorCode=0

Description=NVIDIA GeForce 9600M GT

DriverVersion=8.17.12.6141

InstalledDisplayDrivers=nvd3dum.dll,nvwgf2um.dll,nvwgf2um.dll

Name=NVIDIA GeForce 9600M GT

PNPDeviceID=PCI\VEN_10DE&DEV_0647&SUBSYS_00A9106B&REV_A1\4&27070

396&0&0060

Status=OK

StatusInfo=

 

 

 

Tip of the day: http://www.pcidatabase.com/

great source for looking up unkown devices

 

==Java info==

 

Java location according to the path variable:

C:\Windows\System32\java.exe

 

can execute java? YES

 

java is 32 bit

 

java version "1.7.0_07"

Java SE Runtime Environment (build 1.7.0_07-b11)

Java HotSpot Client VM (build 23.3-b01, mixed mode, sharing)

 

==Minecraft pre-tests==

 

login.minecraft.net resolvable? YES

session.minecraft.net resolvable? YES

 

Trying to start the minecraft.jar

==End of pre-tests and info, minecraft starts here==

 

2012-12-30 10:14:59 [iNFO] [ForgeModLoader] Forge Mod Loader version 4.6.12.511

for Minecraft 1.4.6 loading

2012-12-30 10:14:59 [sEVERE] [ForgeModLoader] FML appears to be missing any sign

ature data. This is not a good thing

2012-12-30 10:15:01 [iNFO] [sTDOUT] 27 achievements

2012-12-30 10:15:01 [iNFO] [sTDOUT] 210 recipes

2012-12-30 10:15:01 [iNFO] [sTDOUT] Setting user: player, -

2012-12-30 10:15:01 [iNFO] [sTDERR] Client asked for parameter: server

2012-12-30 10:15:01 [iNFO] [sTDOUT] LWJGL Version: 2.4.2

2012-12-30 10:15:02 [iNFO] [ForgeModLoader] Attempting early MinecraftForge init

ialization

2012-12-30 10:15:02 [iNFO] [sTDOUT] MinecraftForge v6.5.0.471 Initialized

2012-12-30 10:15:02 [iNFO] [ForgeModLoader] MinecraftForge v6.5.0.471 Initialize

d

2012-12-30 10:15:03 [iNFO] [sTDOUT] Replaced 84 ore recipies

2012-12-30 10:15:03 [iNFO] [ForgeModLoader] Completed early MinecraftForge initi

alization

2012-12-30 10:15:03 [iNFO] [ForgeModLoader] No mod directory found, creating one

: C:\Users\Jack\AppData\Roaming\.minecraft\mods

2012-12-30 10:15:03 [iNFO] [ForgeModLoader] Mod directory created successfully

2012-12-30 10:15:03 [iNFO] [ForgeModLoader] Config directory created successfull

y

2012-12-30 10:15:03 [iNFO] [ForgeModLoader] Searching C:\Users\Jack\AppData\Roam

ing\.minecraft\mods for mods

2012-12-30 10:15:03 [iNFO] [ForgeModLoader] Forge Mod Loader has identified 3 mo

ds to load

2012-12-30 10:15:03 [iNFO] [ForgeModLoader] Configured a dormant chunk cache siz

e of 0

2012-12-30 10:15:04 [iNFO] [sTDOUT] Starting up SoundSystem...

2012-12-30 10:15:04 [iNFO] [sTDOUT] Initializing LWJGL OpenAL

2012-12-30 10:15:04 [iNFO] [sTDOUT]      (The LWJGL binding of OpenAL.  For more

information, see http://www.lwjgl.org)

2012-12-30 10:15:04 [iNFO] [sTDOUT] OpenAL initialized.

2012-12-30 10:15:05 [iNFO] [ForgeModLoader] Forge Mod Loader has successfully lo

aded 3 mods

2012-12-30 10:16:16 [iNFO] [sTDERR] java.net.SocketTimeoutException: Read timed

out

2012-12-30 10:16:16 [iNFO] [sTDERR]      at java.net.SocketInputStream.socketRead

0(Native Method)

2012-12-30 10:16:16 [iNFO] [sTDERR]      at java.net.SocketInputStream.read(Unkno

wn Source)

2012-12-30 10:16:16 [iNFO] [sTDERR]      at java.net.SocketInputStream.read(Unkno

wn Source)

2012-12-30 10:16:16 [iNFO] [sTDERR]      at java.io.BufferedInputStream.fill(Unkn

own Source)

2012-12-30 10:16:16 [iNFO] [sTDERR]      at java.io.BufferedInputStream.read1(Unk

nown Source)

2012-12-30 10:16:16 [iNFO] [sTDERR]      at java.io.BufferedInputStream.read(Unkn

own Source)

2012-12-30 10:16:16 [iNFO] [sTDERR]      at sun.net.www.MeteredStream.read(Unknow

n Source)

2012-12-30 10:16:16 [iNFO] [sTDERR]      at java.io.FilterInputStream.read(Unknow

n Source)

2012-12-30 10:16:16 [iNFO] [sTDERR]      at sun.net.www.protocol.http.HttpURLConn

ection$HttpInputStream.read(Unknown Source)

2012-12-30 10:16:16 [iNFO] [sTDERR]      at java.io.DataInputStream.read(Unknown

Source)

2012-12-30 10:16:16 [iNFO] [sTDERR]      at arn.a(ThreadDownloadResources.java:18

9)

2012-12-30 10:16:16 [iNFO] [sTDERR]      at arn.a(ThreadDownloadResources.java:15

5)

2012-12-30 10:16:16 [iNFO] [sTDERR]      at arn.run(ThreadDownloadResources.java:

74)

 

==End of script==

 

 

Right click, Select all,

Press Enter (This will copy the output to your clipboard).

Then paste the result on http://www.pastebin.com

Or your favourite forum.

 

===========Brought to you by============

===theFriedZombie from MesiaPK Gaming===

http://www.mesiapk.com

 

 

any help would be greatly appreciated, maybe someone could delete their loggin details and just send me their minecraft.bin

 

also i installed forge deleting meta.inf in minecraft.jar, and tried with deleting it in both, neither worked

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.