Jump to content

Libraries Failed to Install


Recommended Posts

Hey, I'm really hoping to get some help here.


You see, I got the new launcher today, and ever since Forge hasn't been able to load at all. The modpack I run will start loading but immediately stop. I tried every possible method of fixing it because it literally would not run after getting the new launcher.


Then, I uninstalled Minecraft entirely and installed it again. Ever since, I have been unable to reinstall Forge because of this error: 



I would really like some help with fixing this, as I literally cannot run my modpack without Forge. I'm trying to install the latest version of Forge for 1.10.2. Any help is appreciated.

Link to comment
Share on other sites

4 minutes ago, diesieben07 said:

Please post the installer log.



There it is.

It's not creating an installer.log, it's only creating this... Hopefully this is the right thing, as it isn't installing any other files or putting any other files into the directory as it normally would.

Edited by WrilyCoyoteGabe
Link to comment
Share on other sites

That solved that part, but..

I don't know if I should create a new thread for this or not, and I gladly will if need be, but now there's the issue I was having before Forge was having that error.

Now it's getting stuck at a random point between 1/7 and 2/7, and it's throwing several errors at me in the Minecraft Game output. It completely stops responding and I'm forced to close the game, as it won't load any further.


Here are the errors I'm getting from the output:



Link to comment
Share on other sites

I did as you said and completely deleted the log, as well as removing all mods that were present for a clean slate.

This time, upon startup, I was greeted with nothing but a black screen which soon stopped responding and had to be force-closed.


Once closed, I went again to search for the fml-latest and came up empty-handed, even after using the Search function to go through the entirety of my .minecraft folder in search of it.


I managed to grab the Game output: http://pastebin.com/Z3Gq34nC

As well as the new latest.log: http://pastebin.com/r21YGArG


And this is all that I have.

Link to comment
Share on other sites

I appreciate all of the help you have given me, I'm just desperate to get this working. I've tried everything...

I went and completely removed my entire .minecraft folder and everything in it.

Then, I got a vanilla version of 1.10.2 to run just fine.

After that, I downloaded only Forge and ran the game again, this time getting a new result. (I also had to run it through the command prompt again, but I digress.)

This time, Minecraft immediately crashed and closed entirely as soon as it started up. I again caught the Game Output and all errors in it, seeing many 404 errors at "files.minecraftforge.net".


I'd also like to add that even after completely starting fresh, Forge did not create a log of it's own. It could be because the game immediately crashed, but either way, no log for Forge was created.


I thank you very much for your time, and I'm sorry to keep bothering you, but here are the files.

Here's the Game Output: http://pastebin.com/2WctmzBs

And here's the latest.log: http://pastebin.com/3F9EuJfF


I don't know if I did something wrong or if the Forge site is down, but I also attempted to go to the links detailed in the errors in the Game Output where Forge is attempting to pull it's files from, but each and every one is a 404: Not Found error. Any idea about this?

Link to comment
Share on other sites

After making sure there was a mods folder, I ran the game again and got new results.

The launcher closed and the Game Output opened once again, but it went no further. The game did not start, and is simply running in the background doing literally nothing. Even after waiting several minutes, there's not a speck of activity from it on the Task Manager.


Here's the new Game Output if it yields anything new: http://pastebin.com/qw0wjvkG


And once again, the latest.log: http://pastebin.com/YX3c6L7L

I have no idea why this would be happening so suddenly. The only thing I could possibly think that it's some sort of error in communication between Forge and the new MC Launcher causing errors, but there has to be some way to fix this.



Link to comment
Share on other sites

I have excellent news! It seems like 90% of it was the new Mojang launcher. It may have something to do with Forge, but the main issue lies in this new launcher.

A friend of mine still had the Java version of the launcher, as in the original before it was updated, and using it in place of the current launcher update has worked swimmingly!

Of course, it's a bit annoying getting spammed with "You're using an old version, you should update!" But until I can contact Mojang and alert them to this issue, it'll do.

Thank you so, so very much for your excellent and constant help. You've offered assistance and pointed things in the right direction.


I have to ask though, do you think Forge would be able to fix this problem themselves, or do you think it all lies in this new launcher? I'm sure there have been other reports, do any of them point to it being an error that can be fixed with Forge?

Link to comment
Share on other sites

  • 2 years later...
  • Guest locked this topic
This topic is now closed to further replies.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.