Jump to content

Reobfuscation Problems


Thor597

Recommended Posts

When I try to reobfuscate this happens:

 


== MCP 7.25 (data: 7.25, client: 1.4.6, server: 1.4.6) ==
# found ff, ff patches, srgs, name csvs, doc csvs, param csvs, renumber csv, ast
yle, astyle config
> Creating Retroguard config files
== Reobfuscating client ==
> Cleaning reobf
> Generating md5s
> Packing jar
> Reobfuscating jar
> Extracting modified classes
- Done in 12.37 seconds
!! Can not find server md5s !!
Press any key to continue . . .

Link to comment
Share on other sites

Before you reobfuscated, did you recompile or update your MD5's? I mean I have to guess you recompiled but sometimes you also have to update your MD5's .

Sometimes I feel like I'm to young to do anything.

I hate ageists... ya, that's right. Ageists. It's a word.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.