Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Minecraft Modpacks does not start


Guest
 Share

Recommended Posts

Hello dear Minecraft Forge Community,

I have a big Problem. I can't start any Minecraft Modpack with any Minecraft Modpack launcher.

I test anything like change the java Version, reintsall modpack launcher etc.

When I start the modpack I get the following error message and the game does not start(That is the error message from curse launcher but in any other launcher I get the same error):

Quote

[20:13:48] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[20:13:48] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[20:13:48] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
[20:13:48] [main/INFO] [FML]: Forge Mod Loader version 7.99.40.1614 for Minecraft 1.7.10 loading
[20:13:48] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_25, running on Windows 10:amd64:10.0, installed at F:\Dokumente\Curse\Minecraft\Install\runtime\jre-x64\1.8.0_25
[20:13:48] [main/INFO] [FML]: [AppEng] Core Init
[20:13:48] [main/WARN] [FML]: The coremod aroma1997.core.coremod.CoreMod does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[20:13:48] [main/WARN] [FML]: The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
 

Here is the whole fml-client-latest.log:
 

Quote

[20:13:48] [main/DEBUG] [FML/]: Injecting tracing printstreams for STDOUT/STDERR.
[20:13:48] [main/INFO] [FML/]: Forge Mod Loader version 7.99.40.1614 for Minecraft 1.7.10 loading
[20:13:48] [main/INFO] [FML/]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_25, running on Windows 10:amd64:10.0, installed at F:\Dokumente\Curse\Minecraft\Install\runtime\jre-x64\1.8.0_25
[20:13:48] [main/DEBUG] [FML/]: Java classpath at launch is F:\Dokumente\Curse\Minecraft\Install\libraries\net\minecraftforge\forge\1.7.10-10.13.4.1614-1.7.10\forge-1.7.10-10.13.4.1614-1.7.10.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\net\minecraft\launchwrapper\1.12\launchwrapper-1.12.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\org\ow2\asm\asm-all\5.0.3\asm-all-5.0.3.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\com\typesafe\akka\akka-actor_2.11\2.3.3\akka-actor_2.11-2.3.3.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\com\typesafe\config\1.2.1\config-1.2.1.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\org\scala-lang\scala-actors-migration_2.11\1.1.0\scala-actors-migration_2.11-1.1.0.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\org\scala-lang\scala-compiler\2.11.1\scala-compiler-2.11.1.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\org\scala-lang\plugins\scala-continuations-library_2.11\1.0.2\scala-continuations-library_2.11-1.0.2.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\org\scala-lang\plugins\scala-continuations-plugin_2.11.1\1.0.2\scala-continuations-plugin_2.11.1-1.0.2.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\org\scala-lang\scala-library\2.11.1\scala-library-2.11.1.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\org\scala-lang\scala-parser-combinators_2.11\1.0.1\scala-parser-combinators_2.11-1.0.1.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\org\scala-lang\scala-reflect\2.11.1\scala-reflect-2.11.1.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\org\scala-lang\scala-swing_2.11\1.0.1\scala-swing_2.11-1.0.1.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\org\scala-lang\scala-xml_2.11\1.0.2\scala-xml_2.11-1.0.2.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\lzma\lzma\0.0.1\lzma-0.0.1.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\net\sf\jopt-simple\jopt-simple\4.5\jopt-simple-4.5.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\com\google\guava\guava\17.0\guava-17.0.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\org\apache\commons\commons-lang3\3.3.2\commons-lang3-3.3.2.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\com\mojang\netty\1.6\netty-1.6.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\com\mojang\realms\1.3.5\realms-1.3.5.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\org\apache\commons\commons-compress\1.8.1\commons-compress-1.8.1.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\org\apache\httpcomponents\httpclient\4.3.3\httpclient-4.3.3.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\commons-logging\commons-logging\1.1.3\commons-logging-1.1.3.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\org\apache\httpcomponents\httpcore\4.3.2\httpcore-4.3.2.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\java3d\vecmath\1.3.1\vecmath-1.3.1.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\net\sf\trove4j\trove4j\3.0.3\trove4j-3.0.3.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\com\ibm\icu\icu4j-core-mojang\51.2\icu4j-core-mojang-51.2.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\net\sf\jopt-simple\jopt-simple\4.5\jopt-simple-4.5.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\com\paulscode\codecjorbis\20101023\codecjorbis-20101023.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\com\paulscode\codecwav\20101023\codecwav-20101023.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\com\paulscode\libraryjavasound\20101123\libraryjavasound-20101123.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\com\paulscode\librarylwjglopenal\20100824\librarylwjglopenal-20100824.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\com\paulscode\soundsystem\20120107\soundsystem-20120107.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\io\netty\netty-all\4.0.10.Final\netty-all-4.0.10.Final.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\com\google\guava\guava\15.0\guava-15.0.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\org\apache\commons\commons-lang3\3.1\commons-lang3-3.1.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\commons-io\commons-io\2.4\commons-io-2.4.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\commons-codec\commons-codec\1.9\commons-codec-1.9.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\net\java\jinput\jinput\2.0.5\jinput-2.0.5.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\net\java\jutils\jutils\1.0.0\jutils-1.0.0.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\com\google\code\gson\gson\2.2.4\gson-2.2.4.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\com\mojang\authlib\1.5.21\authlib-1.5.21.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\org\apache\logging\log4j\log4j-api\2.0-beta9\log4j-api-2.0-beta9.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\org\apache\logging\log4j\log4j-core\2.0-beta9\log4j-core-2.0-beta9.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\org\lwjgl\lwjgl\lwjgl\2.9.1\lwjgl-2.9.1.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\org\lwjgl\lwjgl\lwjgl_util\2.9.1\lwjgl_util-2.9.1.jar;F:\Dokumente\Curse\Minecraft\Install\libraries\tv\twitch\twitch\5.16\twitch-5.16.jar;F:\Dokumente\Curse\Minecraft\Install\versions\1.7.10\1.7.10.jar
[20:13:48] [main/DEBUG] [FML/]: Java library path at launch is F:\Dokumente\Curse\Minecraft\Install\versions\forge-10.13.4.1614\forge-10.13.4.1614-natives-2310691913623
[20:13:48] [main/DEBUG] [FML/]: Enabling runtime deobfuscation
[20:13:48] [main/DEBUG] [FML/]: Instantiating coremod class FMLCorePlugin
[20:13:48] [main/DEBUG] [FML/]: Added access transformer class cpw.mods.fml.common.asm.transformers.AccessTransformer to enqueued access transformers
[20:13:48] [main/DEBUG] [FML/]: Enqueued coremod FMLCorePlugin
[20:13:48] [main/DEBUG] [FML/]: Instantiating coremod class FMLForgePlugin
[20:13:48] [main/DEBUG] [FML/]: Added access transformer class net.minecraftforge.transformers.ForgeAccessTransformer to enqueued access transformers
[20:13:48] [main/DEBUG] [FML/]: Enqueued coremod FMLForgePlugin
[20:13:48] [main/DEBUG] [FML/]: All fundamental core mods are successfully located
[20:13:48] [main/DEBUG] [FML/]: Attempting to load commandline specified mods, relative to F:\Dokumente\Curse\Minecraft\Instances\FTB Presents Crackpack
[20:13:48] [main/DEBUG] [FML/]: Discovering coremods
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy 1.7.10-OreSheepMod-v3.1.0.jar
[20:13:48] [main/DEBUG] [FML/]: Not found coremod data in 1.7.10-OreSheepMod-v3.1.0.jar
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy ae2stuff-0.5.0.56-mc1.7.10.jar
[20:13:48] [main/DEBUG] [FML/]: Not found coremod data in ae2stuff-0.5.0.56-mc1.7.10.jar
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy AgriCraft-1.7.10-1.5.0.jar
[20:13:48] [main/DEBUG] [FML/]: Not found coremod data in AgriCraft-1.7.10-1.5.0.jar
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy AOBD-2.9.2.jar
[20:13:48] [main/DEBUG] [FML/]: Not found coremod data in AOBD-2.9.2.jar
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy appliedenergistics2-rv2-stable-10.jar
[20:13:48] [main/TRACE] [FML/]: Found FMLCorePluginContainsFMLMod marker in appliedenergistics2-rv2-stable-10.jar, it will be examined later for regular @Mod instances
[20:13:48] [main/DEBUG] [FML/]: Instantiating coremod class AppEngCore
[20:13:48] [main/DEBUG] [FML/]: The coremod appeng.transformer.AppEngCore requested minecraft version 1.7.10 and minecraft is 1.7.10. It will be loaded.
[20:13:48] [main/INFO] [FML/]: [AppEng] Core Init
[20:13:48] [main/DEBUG] [FML/]: Added access transformer class appeng.transformer.asm.ASMTweaker to enqueued access transformers
[20:13:48] [main/DEBUG] [FML/]: Enqueued coremod AppEngCore
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy Aroma1997Core-1.7.10-1.0.2.16.jar
[20:13:48] [main/TRACE] [FML/]: Found FMLCorePluginContainsFMLMod marker in Aroma1997Core-1.7.10-1.0.2.16.jar, it will be examined later for regular @Mod instances
[20:13:48] [main/DEBUG] [FML/]: Instantiating coremod class CoreMod
[20:13:48] [main/WARN] [FML/]: The coremod aroma1997.core.coremod.CoreMod does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[20:13:48] [main/DEBUG] [FML/]: Added access transformer class aroma1997.core.coremod.asm.AromaAccessTransformer to enqueued access transformers
[20:13:48] [main/DEBUG] [FML/]: Enqueued coremod CoreMod
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy Aroma1997s-Dimensional-World-1.7.10-1.1.0.1.jar
[20:13:48] [main/DEBUG] [FML/]: Not found coremod data in Aroma1997s-Dimensional-World-1.7.10-1.1.0.1.jar
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy Automagy-1.7.10-0.28.2.jar
[20:13:48] [main/DEBUG] [FML/]: Not found coremod data in Automagy-1.7.10-0.28.2.jar
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy autopackager-1.5.9a.jar
[20:13:48] [main/DEBUG] [FML/]: Not found coremod data in autopackager-1.5.9a.jar
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy Bagginses-2.1.1.jar
[20:13:48] [main/DEBUG] [FML/]: Not found coremod data in Bagginses-2.1.1.jar
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy Baubles-1.7.10-1.0.1.10.jar
[20:13:48] [main/DEBUG] [FML/]: Not found coremod data in Baubles-1.7.10-1.0.1.10.jar
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy bdlib-1.9.4.109-mc1.7.10.jar
[20:13:48] [main/DEBUG] [FML/]: Not found coremod data in bdlib-1.9.4.109-mc1.7.10.jar
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy BiblioCraft[v1.11.5][MC1.7.10].jar
[20:13:48] [main/DEBUG] [FML/]: Not found coremod data in BiblioCraft[v1.11.5][MC1.7.10].jar
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy BiblioWoods[Forestry][v1.7].jar
[20:13:48] [main/DEBUG] [FML/]: Not found coremod data in BiblioWoods[Forestry][v1.7].jar
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy BiblioWoods[Natura][v1.5].jar
[20:13:48] [main/DEBUG] [FML/]: Not found coremod data in BiblioWoods[Natura][v1.5].jar
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy BigReactors-0.4.3A.jar
[20:13:48] [main/DEBUG] [FML/]: Not found coremod data in BigReactors-0.4.3A.jar
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy Binnie Patcher 1.8.jar
[20:13:48] [main/TRACE] [FML/]: Found FMLCorePluginContainsFMLMod marker in Binnie Patcher 1.8.jar, it will be examined later for regular @Mod instances
[20:13:48] [main/DEBUG] [FML/]: Instantiating coremod class BinniePatcher
[20:13:48] [main/TRACE] [FML/]: coremod named Binnie Patcher ASM is loading
[20:13:48] [main/DEBUG] [FML/]: The coremod chocohead.patcher.BinniePatcher requested minecraft version 1.7.10 and minecraft is 1.7.10. It will be loaded.
[20:13:48] [main/DEBUG] [FML/]: Enqueued coremod Binnie Patcher ASM
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy binnie-mods-2.0-pre14.jar
[20:13:48] [main/DEBUG] [FML/]: Not found coremod data in binnie-mods-2.0-pre14.jar
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy BloodMagic-1.7.10-1.3.3-17.jar
[20:13:48] [main/DEBUG] [FML/]: Not found coremod data in BloodMagic-1.7.10-1.3.3-17.jar
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy Botania r1.8-249.jar
[20:13:48] [main/DEBUG] [FML/]: Not found coremod data in Botania r1.8-249.jar
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy BrandonsCore-1.0.0.12.jar
[20:13:48] [main/TRACE] [FML/]: Found FMLCorePluginContainsFMLMod marker in BrandonsCore-1.0.0.12.jar, it will be examined later for regular @Mod instances
[20:13:48] [main/DEBUG] [FML/]: Instantiating coremod class LoadingPlugin
[20:13:48] [main/TRACE] [FML/]: coremod named Brandon's Core is loading
[20:13:48] [main/DEBUG] [FML/]: The coremod com.brandon3055.brandonscore.asm.LoadingPlugin requested minecraft version 1.7.10 and minecraft is 1.7.10. It will be loaded.
[20:13:48] [main/DEBUG] [FML/]: Enqueued coremod Brandon's Core
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy buildcraft-7.1.16.jar
[20:13:48] [main/DEBUG] [FML/]: Not found coremod data in buildcraft-7.1.16.jar
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy Carpenter's Blocks v3.3.8 - MC 1.7.10.jar
[20:13:48] [main/DEBUG] [FML/]: Not found coremod data in Carpenter's Blocks v3.3.8 - MC 1.7.10.jar
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy Chisel-2.9.5.11.jar
[20:13:48] [main/DEBUG] [FML/]: Not found coremod data in Chisel-2.9.5.11.jar
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy ChocoCraft-4.1.5.jar
[20:13:48] [main/DEBUG] [FML/]: Not found coremod data in ChocoCraft-4.1.5.jar
[20:13:48] [main/DEBUG] [FML/]: Examining for coremod candidacy CodeChickenCore-1.7.10-1.0.7.47-universal.jar
[20:13:48] [main/TRACE] [FML/]: Adding CodeChickenCore-1.7.10-1.0.7.47-universal.jar to the list of known coremods, it will not be examined again
[20:13:48] [main/DEBUG] [FML/]: Instantiating coremod class CodeChickenCorePlugin
[20:13:48] [main/WARN] [FML/]: The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
 

I would be very glad if someone has a solution for this problem! :D

LG The_Crafter008

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.