Jump to content

Forge won't instal - IndexError


rfrehv

Recommended Posts

Hi, I can't install forge src :/ I'm using 472, but also tried with 497 and 499, same error.

 

This is what I get:

 

================ Forge ModLoader Setup Start ===================

Downloaded mcp7.25.zip

Extracting MCP to 'E:\Mod\forge\mcp'

Setting up MCP

Backing up commands.py

patching file commands.py

Commands patch applied successfully

Copying FML conf

Creating re-packaged srg

Creating re-packaged exc

Creating re-packaged MCP patch

Fixing MCP Workspace

Downloaded argo-2.25.jar

Downloaded guava-12.0.1.jar

Downloaded guava-12.0.1-sources.jar

Downloaded asm-all-4.0.jar

Downloaded asm-all-4.0-source.jar

Downloaded bcprov-jdk15on-147.jar

Downloaded lwjgl.jar

Downloaded lwjgl_util.jar

Downloaded jinput.jar

Downloaded windows_natives.jar

    Extracting jinput-dx8.dll

    Extracting jinput-dx8_64.dll

    Extracting jinput-raw.dll

    Extracting jinput-raw_64.dll

    Extracting lwjgl.dll

    Extracting lwjgl64.dll

    Extracting OpenAL32.dll

    Extracting OpenAL64.dll

Downloaded macosx_natives.jar

    Extracting libjinput-osx.jnilib

    Extracting liblwjgl.jnilib

    Extracting libopenal.dylib

    Extracting openal.dylib

Downloaded linux_natives.jar

    Extracting libjinput-linux.so

    Extracting libjinput-linux64.so

    Extracting liblwjgl.so

    Extracting liblwjgl64.so

    Extracting libopenal.so

    Extracting libopenal64.so

Downloaded minecraft.jar

Downloaded minecraft_server.jar

== MCP 7.25 (data: 7.25, client: 1.4.6, server: 1.4.6) ==

FATAL ERROR

Traceback (most recent call last):

  File "E:\Mod\forge\mcp\runtime\decompile.py", line 50, in decompile

    commands = Commands(conffile, verify=True, no_patch=no_patch)

  File "E:\Mod\forge\mcp\runtime\commands.py", line 199, in __init__

    self.readcommands(verify, no_patch=no_patch)

  File "E:\Mod\forge\mcp\runtime\commands.py", line 286, in readcommands

    error=False)

  File "E:\Mod\forge\mcp\runtime\commands.py", line 208, in checkcommand

    output = output.splitlines()[0]

IndexError: list index out of range

Decompile Exception: 1

Press any key to continue . . .

 

Help please?  :-\

 

EDIT: spoiler tags don't work?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.