Jump to content

ERROR: recompileMc Solved


clowcadia

Recommended Posts

Hi I downloaded Gradle mdk 1.11, I have installed jdk 8u121, JAVA_HOME is directed to the jdk folder and still nothing.

Also tried jdk 8u101, still nothing

 

JDK is found in the original Program Files/Java folder or Program Files 86/Java

Edited by clowcadia
Link to comment
Share on other sites

12:52:39.991 [INFO] [org.gradle.execution.taskgraph.AbstractTaskPlanExecutor] :recompileMc (Thread[Daemon worker,5,main]) started.
12:52:39.991 [LIFECYCLE] [class org.gradle.TaskExecutionLogger] :recompileMc
12:52:39.991 [DEBUG] [org.gradle.api.internal.tasks.execution.ExecuteAtMostOnceTaskExecuter] Starting to execute task ':recompileMc'
12:52:39.991 [DEBUG] [net.minecraftforge.gradle.util.delayed.DelayedBase] Resolving: {CACHE_DIR}/{API_GROUP_DIR}/{API_NAME}/{API_VERSION}/{MAPPING_CHANNEL}/{MAPPING_VERSION}/{API_NAME}Src-{API_VERSION}.jar
12:52:39.991 [DEBUG] [net.minecraftforge.gradle.util.delayed.DelayedBase] Resolved: C:\Users\Andre\.gradle\caches\minecraft/net/minecraftforge/forge/1.11.2-13.20.0.2228/snapshot/20161220/forgeSrc-1.11.2-13.20.0.2228.jar
12:52:39.992 [INFO] [org.gradle.api.Project] No output file found.
12:52:39.992 [DEBUG] [net.minecraftforge.gradle.util.delayed.DelayedBase] Resolving: {CACHE_DIR}/{API_GROUP_DIR}/{API_NAME}/{API_VERSION}/{MAPPING_CHANNEL}/{MAPPING_VERSION}/{API_NAME}Src-{API_VERSION}-sources.jar
12:52:39.992 [DEBUG] [net.minecraftforge.gradle.util.delayed.DelayedBase] Resolved: C:\Users\Andre\.gradle\caches\minecraft/net/minecraftforge/forge/1.11.2-13.20.0.2228/snapshot/20161220/forgeSrc-1.11.2-13.20.0.2228-sources.jar
12:52:39.992 [DEBUG] [org.gradle.api.internal.tasks.execution.SkipUpToDateTaskExecuter] Determining if task ':recompileMc' is up-to-date
12:52:39.993 [INFO] [org.gradle.api.internal.tasks.execution.SkipUpToDateTaskExecuter] Executing task ':recompileMc' (up-to-date check took 0.001 secs) due to:
  No history is available.
12:52:39.994 [DEBUG] [org.gradle.api.internal.tasks.execution.ExecuteActionsTaskExecuter] Executing actions for task ':recompileMc'.
12:52:39.997 [DEBUG] [org.gradle.api.internal.file.delete.Deleter] Deleting C:\Users\Andre\OneDrive\Documents\forge dev\build\tmp\recompileMc\sources
12:52:43.682 [DEBUG] [org.gradle.api.internal.file.delete.Deleter] Deleting C:\Users\Andre\OneDrive\Documents\forge dev\build\tmp\recompileMc\compiled
12:52:47.541 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.DefaultArtifactDependencyResolver] Resolving configuration ':forgeGradleMcDeps'
12:52:47.542 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.memcache.InMemoryCachedRepositoryFactory] Reusing in-memory cache for repo 'forge' [58d026f73bd51b2d7316bd092d31aca0].
12:52:47.542 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.memcache.InMemoryCachedRepositoryFactory] Reusing in-memory cache for repo 'MavenRepo' [4471c3b2f5ea2d40ffaa8b3948cdbacd].
12:52:47.543 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.memcache.InMemoryCachedRepositoryFactory] Reusing in-memory cache for repo 'minecraft' [1a583fa30149d818dec07b24fb2d3986].
12:52:47.544 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.memcache.InMemoryCachedRepositoryFactory] Reusing in-memory cache for repo 'deobfDeps' [ffe6bdeeb52e845079a3d1d11e5a16c9].
12:52:47.545 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.memcache.InMemoryCachedRepositoryFactory] Reusing in-memory cache for repo 'TweakerMcRepo' [9e196a9a33d78e321d53926a391cf247].
12:52:47.546 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.yourname.modid:forge dev:1.0(forgeGradleMcDeps).
12:52:47.547 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> com.google.code.findbugs:jsr305:3.0.1(forgeGradleMcDeps)
12:52:47.547 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version com.google.code.findbugs:jsr305:3.0.1
12:52:47.547 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for com.google.code.findbugs:jsr305:3.0.1 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:47.547 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'com.google.code.findbugs:jsr305:3.0.1' in resolver cache 'forge'
12:52:47.568 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:47.569 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'com.google.code.findbugs:jsr305:3.0.1' in 'MavenRepo'
12:52:47.569 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using com.google.code.findbugs:jsr305:3.0.1 from Maven repository 'MavenRepo'
12:52:47.569 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> com.mojang:netty:1.6(forgeGradleMcDeps)
12:52:47.570 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version com.mojang:netty:1.6
12:52:47.570 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for com.mojang:netty:1.6 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:47.570 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'com.mojang:netty:1.6' in resolver cache 'forge'
12:52:47.570 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'com.mojang:netty:1.6' in resolver cache 'MavenRepo'
12:52:47.586 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:47.587 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'com.mojang:netty:1.6' in 'minecraft'
12:52:47.588 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using com.mojang:netty:1.6 from Maven repository 'minecraft'
12:52:47.588 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> oshi-project:oshi-core:1.1(forgeGradleMcDeps)
12:52:47.588 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version oshi-project:oshi-core:1.1
12:52:47.588 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for oshi-project:oshi-core:1.1 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:47.588 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'oshi-project:oshi-core:1.1' in resolver cache 'forge'
12:52:47.588 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'oshi-project:oshi-core:1.1' in resolver cache 'MavenRepo'
12:52:47.596 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:47.597 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'oshi-project:oshi-core:1.1' in 'minecraft'
12:52:47.597 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using oshi-project:oshi-core:1.1 from Maven repository 'minecraft'
12:52:47.597 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> net.java.dev.jna:jna:3.4.0(forgeGradleMcDeps)
12:52:47.598 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version net.java.dev.jna:jna:3.4.0
12:52:47.598 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for net.java.dev.jna:jna:3.4.0 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:47.598 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'net.java.dev.jna:jna:3.4.0' in resolver cache 'forge'
12:52:47.601 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:47.602 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'net.java.dev.jna:jna:3.4.0' in 'MavenRepo'
12:52:47.602 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using net.java.dev.jna:jna:3.4.0 from Maven repository 'MavenRepo'
12:52:47.602 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> net.java.dev.jna:platform:3.4.0(forgeGradleMcDeps)
12:52:47.602 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version net.java.dev.jna:platform:3.4.0
12:52:47.602 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for net.java.dev.jna:platform:3.4.0 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:47.602 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'net.java.dev.jna:platform:3.4.0' in resolver cache 'forge'
12:52:47.610 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:47.614 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'net.java.dev.jna:platform:3.4.0' in 'MavenRepo'
12:52:47.614 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using net.java.dev.jna:platform:3.4.0 from Maven repository 'MavenRepo'
12:52:47.614 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> com.ibm.icu:icu4j-core-mojang:51.2(forgeGradleMcDeps)
12:52:47.614 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version com.ibm.icu:icu4j-core-mojang:51.2
12:52:47.614 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for com.ibm.icu:icu4j-core-mojang:51.2 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:47.615 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'com.ibm.icu:icu4j-core-mojang:51.2' in resolver cache 'forge'
12:52:47.615 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'com.ibm.icu:icu4j-core-mojang:51.2' in resolver cache 'MavenRepo'
12:52:47.625 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:47.625 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'com.ibm.icu:icu4j-core-mojang:51.2' in 'minecraft'
12:52:47.626 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using com.ibm.icu:icu4j-core-mojang:51.2 from Maven repository 'minecraft'
12:52:47.626 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> net.sf.jopt-simple:jopt-simple:4.6(forgeGradleMcDeps)
12:52:47.626 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version net.sf.jopt-simple:jopt-simple:4.6
12:52:47.626 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for net.sf.jopt-simple:jopt-simple:4.6 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:47.626 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'net.sf.jopt-simple:jopt-simple:4.6' in resolver cache 'forge'
12:52:47.642 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:47.644 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'net.sf.jopt-simple:jopt-simple:4.6' in 'MavenRepo'
12:52:47.644 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using net.sf.jopt-simple:jopt-simple:4.6 from Maven repository 'MavenRepo'
12:52:47.644 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> io.netty:netty-all:4.0.23.Final(forgeGradleMcDeps)
12:52:47.645 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version io.netty:netty-all:4.0.23.Final
12:52:47.645 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for io.netty:netty-all:4.0.23.Final using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:47.645 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'io.netty:netty-all:4.0.23.Final' in resolver cache 'forge'
12:52:47.657 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:47.658 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'io.netty:netty-all:4.0.23.Final' in 'MavenRepo'
12:52:47.659 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using io.netty:netty-all:4.0.23.Final from Maven repository 'MavenRepo'
12:52:47.659 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> com.google.guava:guava:17.0(forgeGradleMcDeps)
12:52:47.659 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version com.google.guava:guava:17.0
12:52:47.659 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for com.google.guava:guava:17.0 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:47.659 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'com.google.guava:guava:17.0' in resolver cache 'forge'
12:52:47.674 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:47.675 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'com.google.guava:guava:17.0' in 'MavenRepo'
12:52:47.675 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using com.google.guava:guava:17.0 from Maven repository 'MavenRepo'
12:52:47.675 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> org.apache.commons:commons-lang3:3.3.2(forgeGradleMcDeps)
12:52:47.676 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version org.apache.commons:commons-lang3:3.3.2
12:52:47.676 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for org.apache.commons:commons-lang3:3.3.2 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:47.676 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'org.apache.commons:commons-lang3:3.3.2' in resolver cache 'forge'
12:52:47.688 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:47.689 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.apache.commons:commons-lang3:3.3.2' in 'MavenRepo'
12:52:47.689 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using org.apache.commons:commons-lang3:3.3.2 from Maven repository 'MavenRepo'
12:52:47.689 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> commons-io:commons-io:2.4(forgeGradleMcDeps)
12:52:47.689 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version commons-io:commons-io:2.4
12:52:47.689 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for commons-io:commons-io:2.4 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:47.690 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'commons-io:commons-io:2.4' in resolver cache 'forge'
12:52:47.706 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:47.707 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'commons-io:commons-io:2.4' in 'MavenRepo'
12:52:47.707 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using commons-io:commons-io:2.4 from Maven repository 'MavenRepo'
12:52:47.707 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> commons-codec:commons-codec:1.9(forgeGradleMcDeps)
12:52:47.707 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version commons-codec:commons-codec:1.9
12:52:47.707 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for commons-codec:commons-codec:1.9 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:47.707 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'commons-codec:commons-codec:1.9' in resolver cache 'forge'
12:52:47.730 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:47.731 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'commons-codec:commons-codec:1.9' in 'MavenRepo'
12:52:47.731 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using commons-codec:commons-codec:1.9 from Maven repository 'MavenRepo'
12:52:47.731 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> net.java.jutils:jutils:1.0.0(forgeGradleMcDeps)
12:52:47.731 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version net.java.jutils:jutils:1.0.0
12:52:47.732 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for net.java.jutils:jutils:1.0.0 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:47.732 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'net.java.jutils:jutils:1.0.0' in resolver cache 'forge'
12:52:47.744 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:47.745 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'net.java.jutils:jutils:1.0.0' in 'MavenRepo'
12:52:47.745 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using net.java.jutils:jutils:1.0.0 from Maven repository 'MavenRepo'
12:52:47.745 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> com.google.code.gson:gson:2.2.4(forgeGradleMcDeps)
12:52:47.745 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version com.google.code.gson:gson:2.2.4
12:52:47.745 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for com.google.code.gson:gson:2.2.4 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:47.745 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'com.google.code.gson:gson:2.2.4' in resolver cache 'forge'
12:52:47.760 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:47.761 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'com.google.code.gson:gson:2.2.4' in 'MavenRepo'
12:52:47.761 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using com.google.code.gson:gson:2.2.4 from Maven repository 'MavenRepo'
12:52:47.761 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> com.mojang:authlib:1.5.24(forgeGradleMcDeps)
12:52:47.761 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version com.mojang:authlib:1.5.24
12:52:47.761 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for com.mojang:authlib:1.5.24 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:47.762 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'com.mojang:authlib:1.5.24' in resolver cache 'forge'
12:52:47.762 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'com.mojang:authlib:1.5.24' in resolver cache 'MavenRepo'
12:52:47.782 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:47.783 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'com.mojang:authlib:1.5.24' in 'minecraft'
12:52:47.783 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using com.mojang:authlib:1.5.24 from Maven repository 'minecraft'
12:52:47.783 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> com.mojang:realms:1.10.13(forgeGradleMcDeps)
12:52:47.783 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version com.mojang:realms:1.10.13
12:52:47.783 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for com.mojang:realms:1.10.13 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:47.784 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'com.mojang:realms:1.10.13' in resolver cache 'forge'
12:52:47.784 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'com.mojang:realms:1.10.13' in resolver cache 'MavenRepo'
12:52:47.809 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:47.810 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'com.mojang:realms:1.10.13' in 'minecraft'
12:52:47.811 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using com.mojang:realms:1.10.13 from Maven repository 'minecraft'
12:52:47.811 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> org.apache.commons:commons-compress:1.8.1(forgeGradleMcDeps)
12:52:47.811 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version org.apache.commons:commons-compress:1.8.1
12:52:47.811 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for org.apache.commons:commons-compress:1.8.1 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:47.811 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'org.apache.commons:commons-compress:1.8.1' in resolver cache 'forge'
12:52:47.839 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:47.840 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.apache.commons:commons-compress:1.8.1' in 'MavenRepo'
12:52:47.840 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using org.apache.commons:commons-compress:1.8.1 from Maven repository 'MavenRepo'
12:52:47.840 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> org.apache.httpcomponents:httpclient:4.3.3(forgeGradleMcDeps)
12:52:47.840 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version org.apache.httpcomponents:httpclient:4.3.3
12:52:47.840 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for org.apache.httpcomponents:httpclient:4.3.3 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:47.840 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'org.apache.httpcomponents:httpclient:4.3.3' in resolver cache 'forge'
12:52:47.851 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:47.851 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.apache.httpcomponents:httpclient:4.3.3' in 'MavenRepo'
12:52:47.851 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using org.apache.httpcomponents:httpclient:4.3.3 from Maven repository 'MavenRepo'
12:52:47.852 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> commons-logging:commons-logging:1.1.3(forgeGradleMcDeps)
12:52:47.852 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version commons-logging:commons-logging:1.1.3
12:52:47.852 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for commons-logging:commons-logging:1.1.3 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:47.852 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'commons-logging:commons-logging:1.1.3' in resolver cache 'forge'
12:52:47.869 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:47.871 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'commons-logging:commons-logging:1.1.3' in 'MavenRepo'
12:52:47.871 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using commons-logging:commons-logging:1.1.3 from Maven repository 'MavenRepo'
12:52:47.871 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> org.apache.httpcomponents:httpcore:4.3.2(forgeGradleMcDeps)
12:52:47.871 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version org.apache.httpcomponents:httpcore:4.3.2
12:52:47.871 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for org.apache.httpcomponents:httpcore:4.3.2 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:47.872 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'org.apache.httpcomponents:httpcore:4.3.2' in resolver cache 'forge'
12:52:47.887 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:47.888 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.apache.httpcomponents:httpcore:4.3.2' in 'MavenRepo'
12:52:47.888 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using org.apache.httpcomponents:httpcore:4.3.2 from Maven repository 'MavenRepo'
12:52:47.888 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> it.unimi.dsi:fastutil:7.0.12_mojang(forgeGradleMcDeps)
12:52:47.889 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version it.unimi.dsi:fastutil:7.0.12_mojang
12:52:47.889 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for it.unimi.dsi:fastutil:7.0.12_mojang using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:47.889 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'it.unimi.dsi:fastutil:7.0.12_mojang' in resolver cache 'forge'
12:52:47.889 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'it.unimi.dsi:fastutil:7.0.12_mojang' in resolver cache 'MavenRepo'
12:52:47.904 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:47.905 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'it.unimi.dsi:fastutil:7.0.12_mojang' in 'minecraft'
12:52:47.905 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using it.unimi.dsi:fastutil:7.0.12_mojang from Maven repository 'minecraft'
12:52:47.906 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> org.apache.logging.log4j:log4j-api:2.0-beta9(forgeGradleMcDeps)
12:52:47.906 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version org.apache.logging.log4j:log4j-api:2.0-beta9
12:52:47.906 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for org.apache.logging.log4j:log4j-api:2.0-beta9 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:47.906 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'org.apache.logging.log4j:log4j-api:2.0-beta9' in resolver cache 'forge'
12:52:47.926 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:47.928 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.apache.logging.log4j:log4j-api:2.0-beta9' in 'MavenRepo'
12:52:47.928 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using org.apache.logging.log4j:log4j-api:2.0-beta9 from Maven repository 'MavenRepo'
12:52:47.929 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> org.apache.logging.log4j:log4j-core:2.0-beta9(forgeGradleMcDeps)
12:52:47.929 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version org.apache.logging.log4j:log4j-core:2.0-beta9
12:52:47.929 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for org.apache.logging.log4j:log4j-core:2.0-beta9 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:47.930 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'org.apache.logging.log4j:log4j-core:2.0-beta9' in resolver cache 'forge'
12:52:47.951 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:47.957 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.apache.logging.log4j:log4j-core:2.0-beta9' in 'MavenRepo'
12:52:47.958 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using org.apache.logging.log4j:log4j-core:2.0-beta9 from Maven repository 'MavenRepo'
12:52:47.959 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> net.minecraft:launchwrapper:1.12(forgeGradleMcDeps)
12:52:47.959 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version net.minecraft:launchwrapper:1.12
12:52:47.959 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for net.minecraft:launchwrapper:1.12 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:47.960 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'net.minecraft:launchwrapper:1.12' in resolver cache 'forge'
12:52:47.961 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'net.minecraft:launchwrapper:1.12' in resolver cache 'MavenRepo'
12:52:47.983 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:47.984 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'net.minecraft:launchwrapper:1.12' in 'minecraft'
12:52:47.984 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using net.minecraft:launchwrapper:1.12 from Maven repository 'minecraft'
12:52:47.984 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> jline:jline:2.13(forgeGradleMcDeps)
12:52:47.984 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version jline:jline:2.13
12:52:47.985 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for jline:jline:2.13 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:47.988 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:47.989 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'jline:jline:2.13' in 'forge'
12:52:48.011 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.012 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'jline:jline:2.13' in 'MavenRepo'
12:52:48.012 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using jline:jline:2.13 from Maven repository 'MavenRepo'
12:52:48.013 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> com.google.code.findbugs:jsr305:1.3.9(forgeGradleMcDeps)
12:52:48.013 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Found new conflicting module version com.google.code.findbugs:jsr305:1.3.9
12:52:48.014 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> org.ow2.asm:asm-debug-all:5.0.3(forgeGradleMcDeps)
12:52:48.014 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version org.ow2.asm:asm-debug-all:5.0.3
12:52:48.014 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for org.ow2.asm:asm-debug-all:5.0.3 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.014 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'org.ow2.asm:asm-debug-all:5.0.3' in resolver cache 'forge'
12:52:48.040 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.040 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.ow2.asm:asm-debug-all:5.0.3' in 'MavenRepo'
12:52:48.040 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using org.ow2.asm:asm-debug-all:5.0.3 from Maven repository 'MavenRepo'
12:52:48.041 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> com.typesafe.akka:akka-actor_2.11:2.3.3(forgeGradleMcDeps)
12:52:48.041 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version com.typesafe.akka:akka-actor_2.11:2.3.3
12:52:48.041 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for com.typesafe.akka:akka-actor_2.11:2.3.3 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.041 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'com.typesafe.akka:akka-actor_2.11:2.3.3' in resolver cache 'forge'
12:52:48.062 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.063 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'com.typesafe.akka:akka-actor_2.11:2.3.3' in 'MavenRepo'
12:52:48.063 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using com.typesafe.akka:akka-actor_2.11:2.3.3 from Maven repository 'MavenRepo'
12:52:48.063 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> com.typesafe:config:1.2.1(forgeGradleMcDeps)
12:52:48.064 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version com.typesafe:config:1.2.1
12:52:48.064 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for com.typesafe:config:1.2.1 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.064 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'com.typesafe:config:1.2.1' in resolver cache 'forge'
12:52:48.082 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.083 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'com.typesafe:config:1.2.1' in 'MavenRepo'
12:52:48.083 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using com.typesafe:config:1.2.1 from Maven repository 'MavenRepo'
12:52:48.083 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> org.scala-lang:scala-actors-migration_2.11:1.1.0(forgeGradleMcDeps)
12:52:48.084 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version org.scala-lang:scala-actors-migration_2.11:1.1.0
12:52:48.084 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for org.scala-lang:scala-actors-migration_2.11:1.1.0 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.087 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.087 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.scala-lang:scala-actors-migration_2.11:1.1.0' in 'forge'
12:52:48.109 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.110 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.scala-lang:scala-actors-migration_2.11:1.1.0' in 'MavenRepo'
12:52:48.110 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using org.scala-lang:scala-actors-migration_2.11:1.1.0 from Maven repository 'MavenRepo'
12:52:48.110 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> org.scala-lang:scala-compiler:2.11.1(forgeGradleMcDeps)
12:52:48.110 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version org.scala-lang:scala-compiler:2.11.1
12:52:48.111 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for org.scala-lang:scala-compiler:2.11.1 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.114 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.115 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.scala-lang:scala-compiler:2.11.1' in 'forge'
12:52:48.128 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.129 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.scala-lang:scala-compiler:2.11.1' in 'MavenRepo'
12:52:48.130 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using org.scala-lang:scala-compiler:2.11.1 from Maven repository 'MavenRepo'
12:52:48.130 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2(forgeGradleMcDeps)
12:52:48.130 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2
12:52:48.130 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.134 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.135 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2' in 'forge'
12:52:48.153 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.154 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2' in 'MavenRepo'
12:52:48.154 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2 from Maven repository 'MavenRepo'
12:52:48.154 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> org.scala-lang.plugins:scala-continuations-plugin_2.11.1:1.0.2(forgeGradleMcDeps)
12:52:48.154 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version org.scala-lang.plugins:scala-continuations-plugin_2.11.1:1.0.2
12:52:48.154 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for org.scala-lang.plugins:scala-continuations-plugin_2.11.1:1.0.2 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.157 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.158 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.scala-lang.plugins:scala-continuations-plugin_2.11.1:1.0.2' in 'forge'
12:52:48.174 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.175 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.scala-lang.plugins:scala-continuations-plugin_2.11.1:1.0.2' in 'MavenRepo'
12:52:48.176 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using org.scala-lang.plugins:scala-continuations-plugin_2.11.1:1.0.2 from Maven repository 'MavenRepo'
12:52:48.176 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> org.scala-lang:scala-library:2.11.1(forgeGradleMcDeps)
12:52:48.176 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version org.scala-lang:scala-library:2.11.1
12:52:48.176 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for org.scala-lang:scala-library:2.11.1 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.180 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.180 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.scala-lang:scala-library:2.11.1' in 'forge'
12:52:48.199 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.200 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.scala-lang:scala-library:2.11.1' in 'MavenRepo'
12:52:48.200 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using org.scala-lang:scala-library:2.11.1 from Maven repository 'MavenRepo'
12:52:48.201 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1(forgeGradleMcDeps)
12:52:48.201 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1
12:52:48.201 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.201 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1' in resolver cache 'forge'
12:52:48.214 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.215 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1' in 'MavenRepo'
12:52:48.215 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1 from Maven repository 'MavenRepo'
12:52:48.215 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> org.scala-lang:scala-reflect:2.11.1(forgeGradleMcDeps)
12:52:48.215 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version org.scala-lang:scala-reflect:2.11.1
12:52:48.215 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for org.scala-lang:scala-reflect:2.11.1 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.218 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.219 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.scala-lang:scala-reflect:2.11.1' in 'forge'
12:52:48.229 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.230 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.scala-lang:scala-reflect:2.11.1' in 'MavenRepo'
12:52:48.230 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using org.scala-lang:scala-reflect:2.11.1 from Maven repository 'MavenRepo'
12:52:48.230 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> org.scala-lang.modules:scala-swing_2.11:1.0.1(forgeGradleMcDeps)
12:52:48.230 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version org.scala-lang.modules:scala-swing_2.11:1.0.1
12:52:48.230 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for org.scala-lang.modules:scala-swing_2.11:1.0.1 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.230 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'org.scala-lang.modules:scala-swing_2.11:1.0.1' in resolver cache 'forge'
12:52:48.254 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.255 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.scala-lang.modules:scala-swing_2.11:1.0.1' in 'MavenRepo'
12:52:48.255 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using org.scala-lang.modules:scala-swing_2.11:1.0.1 from Maven repository 'MavenRepo'
12:52:48.255 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> org.scala-lang.modules:scala-xml_2.11:1.0.2(forgeGradleMcDeps)
12:52:48.255 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version org.scala-lang.modules:scala-xml_2.11:1.0.2
12:52:48.255 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for org.scala-lang.modules:scala-xml_2.11:1.0.2 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.255 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'org.scala-lang.modules:scala-xml_2.11:1.0.2' in resolver cache 'forge'
12:52:48.281 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.282 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.scala-lang.modules:scala-xml_2.11:1.0.2' in 'MavenRepo'
12:52:48.282 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using org.scala-lang.modules:scala-xml_2.11:1.0.2 from Maven repository 'MavenRepo'
12:52:48.283 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> lzma:lzma:0.0.1(forgeGradleMcDeps)
12:52:48.283 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version lzma:lzma:0.0.1
12:52:48.283 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for lzma:lzma:0.0.1 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.283 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'lzma:lzma:0.0.1' in resolver cache 'forge'
12:52:48.283 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'lzma:lzma:0.0.1' in resolver cache 'MavenRepo'
12:52:48.294 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.295 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'lzma:lzma:0.0.1' in 'minecraft'
12:52:48.295 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using lzma:lzma:0.0.1 from Maven repository 'minecraft'
12:52:48.295 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> net.sf.trove4j:trove4j:3.0.3(forgeGradleMcDeps)
12:52:48.295 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version net.sf.trove4j:trove4j:3.0.3
12:52:48.296 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for net.sf.trove4j:trove4j:3.0.3 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.296 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'net.sf.trove4j:trove4j:3.0.3' in resolver cache 'forge'
12:52:48.307 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.308 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'net.sf.trove4j:trove4j:3.0.3' in 'MavenRepo'
12:52:48.308 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using net.sf.trove4j:trove4j:3.0.3 from Maven repository 'MavenRepo'
12:52:48.308 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> com.paulscode:codecjorbis:20101023(forgeGradleMcDepsClient)
12:52:48.308 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version com.paulscode:codecjorbis:20101023
12:52:48.308 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for com.paulscode:codecjorbis:20101023 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.308 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'com.paulscode:codecjorbis:20101023' in resolver cache 'forge'
12:52:48.308 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'com.paulscode:codecjorbis:20101023' in resolver cache 'MavenRepo'
12:52:48.327 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.327 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'com.paulscode:codecjorbis:20101023' in 'minecraft'
12:52:48.327 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using com.paulscode:codecjorbis:20101023 from Maven repository 'minecraft'
12:52:48.327 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> com.paulscode:codecwav:20101023(forgeGradleMcDepsClient)
12:52:48.327 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version com.paulscode:codecwav:20101023
12:52:48.327 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for com.paulscode:codecwav:20101023 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.328 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'com.paulscode:codecwav:20101023' in resolver cache 'forge'
12:52:48.328 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'com.paulscode:codecwav:20101023' in resolver cache 'MavenRepo'
12:52:48.348 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.349 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'com.paulscode:codecwav:20101023' in 'minecraft'
12:52:48.349 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using com.paulscode:codecwav:20101023 from Maven repository 'minecraft'
12:52:48.349 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> com.paulscode:libraryjavasound:20101123(forgeGradleMcDepsClient)
12:52:48.349 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version com.paulscode:libraryjavasound:20101123
12:52:48.349 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for com.paulscode:libraryjavasound:20101123 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.349 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'com.paulscode:libraryjavasound:20101123' in resolver cache 'forge'
12:52:48.349 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'com.paulscode:libraryjavasound:20101123' in resolver cache 'MavenRepo'
12:52:48.358 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.359 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'com.paulscode:libraryjavasound:20101123' in 'minecraft'
12:52:48.359 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using com.paulscode:libraryjavasound:20101123 from Maven repository 'minecraft'
12:52:48.359 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> com.paulscode:librarylwjglopenal:20100824(forgeGradleMcDepsClient)
12:52:48.359 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version com.paulscode:librarylwjglopenal:20100824
12:52:48.359 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for com.paulscode:librarylwjglopenal:20100824 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.359 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'com.paulscode:librarylwjglopenal:20100824' in resolver cache 'forge'
12:52:48.360 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'com.paulscode:librarylwjglopenal:20100824' in resolver cache 'MavenRepo'
12:52:48.378 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.378 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'com.paulscode:librarylwjglopenal:20100824' in 'minecraft'
12:52:48.378 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using com.paulscode:librarylwjglopenal:20100824 from Maven repository 'minecraft'
12:52:48.378 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> com.paulscode:soundsystem:20120107(forgeGradleMcDepsClient)
12:52:48.378 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version com.paulscode:soundsystem:20120107
12:52:48.378 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for com.paulscode:soundsystem:20120107 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.379 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'com.paulscode:soundsystem:20120107' in resolver cache 'forge'
12:52:48.379 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'com.paulscode:soundsystem:20120107' in resolver cache 'MavenRepo'
12:52:48.397 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.397 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'com.paulscode:soundsystem:20120107' in 'minecraft'
12:52:48.397 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using com.paulscode:soundsystem:20120107 from Maven repository 'minecraft'
12:52:48.398 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> net.java.jinput:jinput:2.0.5(forgeGradleMcDepsClient)
12:52:48.398 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version net.java.jinput:jinput:2.0.5
12:52:48.398 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for net.java.jinput:jinput:2.0.5 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.398 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'net.java.jinput:jinput:2.0.5' in resolver cache 'forge'
12:52:48.408 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.409 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'net.java.jinput:jinput:2.0.5' in 'MavenRepo'
12:52:48.409 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using net.java.jinput:jinput:2.0.5 from Maven repository 'MavenRepo'
12:52:48.410 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209(forgeGradleMcDepsClient)
12:52:48.410 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209
12:52:48.410 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.410 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209' in resolver cache 'forge'
12:52:48.410 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209' in resolver cache 'MavenRepo'
12:52:48.430 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.431 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209' in 'minecraft'
12:52:48.431 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209 from Maven repository 'minecraft'
12:52:48.431 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> org.lwjgl.lwjgl:lwjgl_util:2.9.4-nightly-20150209(forgeGradleMcDepsClient)
12:52:48.432 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version org.lwjgl.lwjgl:lwjgl_util:2.9.4-nightly-20150209
12:52:48.432 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for org.lwjgl.lwjgl:lwjgl_util:2.9.4-nightly-20150209 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.432 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'org.lwjgl.lwjgl:lwjgl_util:2.9.4-nightly-20150209' in resolver cache 'forge'
12:52:48.432 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'org.lwjgl.lwjgl:lwjgl_util:2.9.4-nightly-20150209' in resolver cache 'MavenRepo'
12:52:48.447 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.447 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.lwjgl.lwjgl:lwjgl_util:2.9.4-nightly-20150209' in 'minecraft'
12:52:48.448 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using org.lwjgl.lwjgl:lwjgl_util:2.9.4-nightly-20150209 from Maven repository 'minecraft'
12:52:48.448 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.yourname.modid:forge dev:1.0(forgeGradleMcDeps) -> java3d:vecmath:1.5.2(forgeGradleMcDepsClient)
12:52:48.448 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version java3d:vecmath:1.5.2
12:52:48.448 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for java3d:vecmath:1.5.2 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.448 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'java3d:vecmath:1.5.2' in resolver cache 'forge'
12:52:48.448 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'java3d:vecmath:1.5.2' in resolver cache 'MavenRepo'
12:52:48.452 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.453 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'java3d:vecmath:1.5.2' in 'minecraft'
12:52:48.453 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using java3d:vecmath:1.5.2 from Maven repository 'minecraft'
12:52:48.453 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.google.code.findbugs:jsr305:3.0.1(default).
12:52:48.453 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] version for com.google.code.findbugs:jsr305:3.0.1(default) is not selected. ignoring.
12:52:48.453 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.mojang:netty:1.6(default).
12:52:48.453 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration oshi-project:oshi-core:1.1(default).
12:52:48.453 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency oshi-project:oshi-core:1.1(default) -> net.java.dev.jna:jna:3.4.0(compile,runtime)
12:52:48.454 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency oshi-project:oshi-core:1.1(default) -> net.java.dev.jna:platform:3.4.0(compile,runtime)
12:52:48.454 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.java.dev.jna:jna:3.4.0(default).
12:52:48.454 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.java.dev.jna:platform:3.4.0(default).
12:52:48.454 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.ibm.icu:icu4j-core-mojang:51.2(default).
12:52:48.454 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.sf.jopt-simple:jopt-simple:4.6(default).
12:52:48.454 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration io.netty:netty-all:4.0.23.Final(default).
12:52:48.454 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.google.guava:guava:17.0(default).
12:52:48.454 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.commons:commons-lang3:3.3.2(default).
12:52:48.454 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration commons-io:commons-io:2.4(default).
12:52:48.454 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration commons-codec:commons-codec:1.9(default).
12:52:48.454 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.java.jutils:jutils:1.0.0(default).
12:52:48.454 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.google.code.gson:gson:2.2.4(default).
12:52:48.454 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.mojang:authlib:1.5.24(default).
12:52:48.455 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.mojang:authlib:1.5.24(default) -> com.google.code.findbugs:jsr305:2.0.1(compile,runtime)
12:52:48.455 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Found new conflicting module version com.google.code.findbugs:jsr305:2.0.1
12:52:48.455 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.mojang:authlib:1.5.24(default) -> com.google.guava:guava:17.0(compile,runtime)
12:52:48.455 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.mojang:authlib:1.5.24(default) -> org.apache.logging.log4j:log4j-core:2.0-beta9(compile,runtime)
12:52:48.455 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.mojang:authlib:1.5.24(default) -> commons-io:commons-io:2.4(compile,runtime)
12:52:48.455 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.mojang:authlib:1.5.24(default) -> org.apache.commons:commons-lang3:3.3.2(compile,runtime)
12:52:48.456 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.mojang:authlib:1.5.24(default) -> org.apache.logging.log4j:log4j-api:2.0-beta9(compile,runtime)
12:52:48.456 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.mojang:authlib:1.5.24(default) -> com.google.code.gson:gson:2.2.4(compile,runtime)
12:52:48.456 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.mojang:authlib:1.5.24(default) -> commons-codec:commons-codec:1.9(compile,runtime)
12:52:48.456 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.mojang:realms:1.10.13(default).
12:52:48.456 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.mojang:realms:1.10.13(default) -> org.apache.httpcomponents:httpcore:4.3.2(compile,runtime)
12:52:48.456 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.mojang:realms:1.10.13(default) -> org.apache.httpcomponents:httpclient:4.3.3(compile,runtime)
12:52:48.456 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.mojang:realms:1.10.13(default) -> org.apache.commons:commons-compress:1.8.1(compile,runtime)
12:52:48.456 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.mojang:realms:1.10.13(default) -> commons-logging:commons-logging:1.1.3(compile,runtime)
12:52:48.456 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.commons:commons-compress:1.8.1(default).
12:52:48.456 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.httpcomponents:httpclient:4.3.3(default).
12:52:48.457 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.apache.httpcomponents:httpclient:4.3.3(default) -> org.apache.httpcomponents:httpcore:4.3.2(compile,runtime)
12:52:48.457 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.apache.httpcomponents:httpclient:4.3.3(default) -> commons-logging:commons-logging:1.1.3(compile,runtime)
12:52:48.457 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.apache.httpcomponents:httpclient:4.3.3(default) -> commons-codec:commons-codec:1.6(compile,runtime)
12:52:48.457 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Found new conflicting module version commons-codec:commons-codec:1.6
12:52:48.457 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration commons-logging:commons-logging:1.1.3(default).
12:52:48.457 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.httpcomponents:httpcore:4.3.2(default).
12:52:48.457 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration it.unimi.dsi:fastutil:7.0.12_mojang(default).
12:52:48.457 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.logging.log4j:log4j-api:2.0-beta9(default).
12:52:48.457 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.logging.log4j:log4j-core:2.0-beta9(default).
12:52:48.458 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.apache.logging.log4j:log4j-core:2.0-beta9(default) -> org.apache.logging.log4j:log4j-api:2.0-beta9(compile,runtime)
12:52:48.458 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.minecraft:launchwrapper:1.12(default).
12:52:48.458 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency net.minecraft:launchwrapper:1.12(default) -> org.ow2.asm:asm-debug-all:5.0.3(compile,runtime)
12:52:48.458 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency net.minecraft:launchwrapper:1.12(default) -> org.apache.logging.log4j:log4j-core:2.0-beta9(compile,runtime)
12:52:48.458 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency net.minecraft:launchwrapper:1.12(default) -> net.sf.jopt-simple:jopt-simple:4.5(compile,runtime)
12:52:48.458 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Found new conflicting module version net.sf.jopt-simple:jopt-simple:4.5
12:52:48.459 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency net.minecraft:launchwrapper:1.12(default) -> org.lwjgl.lwjgl:lwjgl:2.9.1(compile,runtime)
12:52:48.459 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Found new conflicting module version org.lwjgl.lwjgl:lwjgl:2.9.1
12:52:48.459 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency net.minecraft:launchwrapper:1.12(default) -> org.apache.logging.log4j:log4j-api:2.0-beta9(compile,runtime)
12:52:48.459 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration jline:jline:2.13(default).
12:52:48.459 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency jline:jline:2.13(default) -> org.fusesource.jansi:jansi:1.11(compile,runtime)
12:52:48.459 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version org.fusesource.jansi:jansi:1.11
12:52:48.459 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for org.fusesource.jansi:jansi:1.11 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.460 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'org.fusesource.jansi:jansi:1.11' in resolver cache 'forge'
12:52:48.476 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.477 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.fusesource.jansi:jansi:1.11' in 'MavenRepo'
12:52:48.477 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using org.fusesource.jansi:jansi:1.11 from Maven repository 'MavenRepo'
12:52:48.477 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.ow2.asm:asm-debug-all:5.0.3(default).
12:52:48.477 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.typesafe.akka:akka-actor_2.11:2.3.3(default).
12:52:48.477 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.typesafe.akka:akka-actor_2.11:2.3.3(default) -> org.scala-lang:scala-library:2.11.1(compile,runtime)
12:52:48.477 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.typesafe.akka:akka-actor_2.11:2.3.3(default) -> com.typesafe:config:1.2.1(compile,runtime)
12:52:48.478 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.typesafe:config:1.2.1(default).
12:52:48.478 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-actors-migration_2.11:1.1.0(default).
12:52:48.478 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang:scala-actors-migration_2.11:1.1.0(default) -> org.scala-lang:scala-library:2.11.0(compile,runtime)
12:52:48.478 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Found new conflicting module version org.scala-lang:scala-library:2.11.0
12:52:48.478 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang:scala-actors-migration_2.11:1.1.0(default) -> org.scala-lang:scala-actors:2.11.0(compile,runtime)
12:52:48.478 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version org.scala-lang:scala-actors:2.11.0
12:52:48.478 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for org.scala-lang:scala-actors:2.11.0 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.481 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.482 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.scala-lang:scala-actors:2.11.0' in 'forge'
12:52:48.518 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.519 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.scala-lang:scala-actors:2.11.0' in 'MavenRepo'
12:52:48.519 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using org.scala-lang:scala-actors:2.11.0 from Maven repository 'MavenRepo'
12:52:48.519 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang:scala-actors-migration_2.11:1.1.0(default) -> org.scala-lang.plugins:scala-continuations-library_2.11:1.0.1(compile,runtime)
12:52:48.519 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Found new conflicting module version org.scala-lang.plugins:scala-continuations-library_2.11:1.0.1
12:52:48.519 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-compiler:2.11.1(default).
12:52:48.519 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang:scala-compiler:2.11.1(default) -> org.scala-lang:scala-library:2.11.1(compile,runtime)
12:52:48.519 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang:scala-compiler:2.11.1(default) -> org.scala-lang:scala-reflect:2.11.1(compile,runtime)
12:52:48.519 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang:scala-compiler:2.11.1(default) -> org.scala-lang.modules:scala-xml_2.11:1.0.2(compile,runtime)
12:52:48.519 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang:scala-compiler:2.11.1(default) -> org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1(compile,runtime)
12:52:48.519 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2(default).
12:52:48.519 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] version for org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2(default) is not selected. ignoring.
12:52:48.519 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang.plugins:scala-continuations-plugin_2.11.1:1.0.2(default).
12:52:48.519 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang.plugins:scala-continuations-plugin_2.11.1:1.0.2(default) -> org.scala-lang:scala-compiler:2.11.1(compile,runtime)
12:52:48.519 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang.plugins:scala-continuations-plugin_2.11.1:1.0.2(default) -> org.scala-lang:scala-library:2.11.1(compile,runtime)
12:52:48.520 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-library:2.11.1(default).
12:52:48.520 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] version for org.scala-lang:scala-library:2.11.1(default) is not selected. ignoring.
12:52:48.520 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1(default).
12:52:48.520 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1(default) -> org.scala-lang:scala-library:2.11.0(compile,runtime)
12:52:48.520 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-reflect:2.11.1(default).
12:52:48.520 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang:scala-reflect:2.11.1(default) -> org.scala-lang:scala-library:2.11.1(compile,runtime)
12:52:48.520 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang.modules:scala-swing_2.11:1.0.1(default).
12:52:48.520 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang.modules:scala-swing_2.11:1.0.1(default) -> org.scala-lang:scala-library:2.11.0(compile,runtime)
12:52:48.520 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang.modules:scala-xml_2.11:1.0.2(default).
12:52:48.520 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang.modules:scala-xml_2.11:1.0.2(default) -> org.scala-lang:scala-library:2.11.1(compile,runtime)
12:52:48.520 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration lzma:lzma:0.0.1(default).
12:52:48.520 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.sf.trove4j:trove4j:3.0.3(default).
12:52:48.520 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.paulscode:codecjorbis:20101023(default).
12:52:48.520 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.paulscode:codecjorbis:20101023(default) -> com.paulscode:soundsystem:20120107(compile,runtime)
12:52:48.520 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.paulscode:codecwav:20101023(default).
12:52:48.520 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.paulscode:codecwav:20101023(default) -> com.paulscode:soundsystem:20120107(compile,runtime)
12:52:48.520 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.paulscode:libraryjavasound:20101123(default).
12:52:48.521 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.paulscode:libraryjavasound:20101123(default) -> com.paulscode:soundsystem:20120107(compile,runtime)
12:52:48.521 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.paulscode:librarylwjglopenal:20100824(default).
12:52:48.521 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.paulscode:librarylwjglopenal:20100824(default) -> com.paulscode:soundsystem:20120107(compile,runtime)
12:52:48.521 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency com.paulscode:librarylwjglopenal:20100824(default) -> org.lwjgl.lwjgl:lwjgl:2.8.3(compile,runtime)
12:52:48.521 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Found new conflicting module version org.lwjgl.lwjgl:lwjgl:2.8.3
12:52:48.521 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.paulscode:soundsystem:20120107(default).
12:52:48.521 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.java.jinput:jinput:2.0.5(default).
12:52:48.521 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency net.java.jinput:jinput:2.0.5(default) -> net.java.jutils:jutils:1.0.0(compile,runtime)
12:52:48.521 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency net.java.jinput:jinput:2.0.5(default) -> net.java.jinput:jinput-platform:2.0.5(runtime)
12:52:48.521 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version net.java.jinput:jinput-platform:2.0.5
12:52:48.522 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for net.java.jinput:jinput-platform:2.0.5 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.522 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'net.java.jinput:jinput-platform:2.0.5' in resolver cache 'forge'
12:52:48.529 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.530 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'net.java.jinput:jinput-platform:2.0.5' in 'MavenRepo'
12:52:48.530 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using net.java.jinput:jinput-platform:2.0.5 from Maven repository 'MavenRepo'
12:52:48.530 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency net.java.jinput:jinput:2.0.5(default) -> net.java.jinput:jinput-platform:2.0.5(runtime)
12:52:48.530 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency net.java.jinput:jinput:2.0.5(default) -> net.java.jinput:jinput-platform:2.0.5(runtime)
12:52:48.530 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209(default).
12:52:48.530 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] version for org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209(default) is not selected. ignoring.
12:52:48.530 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.lwjgl.lwjgl:lwjgl_util:2.9.4-nightly-20150209(default).
12:52:48.530 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.lwjgl.lwjgl:lwjgl_util:2.9.4-nightly-20150209(default) -> org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209(compile,runtime)
12:52:48.530 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration java3d:vecmath:1.5.2(default).
12:52:48.531 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.java.dev.jna:jna:3.4.0(compile).
12:52:48.531 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.java.dev.jna:jna:3.4.0(master).
12:52:48.531 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.java.dev.jna:jna:3.4.0(runtime).
12:52:48.531 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.java.dev.jna:platform:3.4.0(compile).
12:52:48.531 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.java.dev.jna:platform:3.4.0(master).
12:52:48.531 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.java.dev.jna:platform:3.4.0(runtime).
12:52:48.531 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.google.guava:guava:17.0(compile).
12:52:48.531 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.google.guava:guava:17.0(master).
12:52:48.531 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.google.guava:guava:17.0(runtime).
12:52:48.531 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.logging.log4j:log4j-core:2.0-beta9(compile).
12:52:48.531 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.apache.logging.log4j:log4j-core:2.0-beta9(compile) -> org.apache.logging.log4j:log4j-api:2.0-beta9(compile,runtime)
12:52:48.531 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.logging.log4j:log4j-core:2.0-beta9(master).
12:52:48.531 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.logging.log4j:log4j-core:2.0-beta9(runtime).
12:52:48.531 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.apache.logging.log4j:log4j-core:2.0-beta9(runtime) -> org.apache.logging.log4j:log4j-api:2.0-beta9(compile,runtime)
12:52:48.531 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration commons-io:commons-io:2.4(compile).
12:52:48.532 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration commons-io:commons-io:2.4(master).
12:52:48.532 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration commons-io:commons-io:2.4(runtime).
12:52:48.532 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.commons:commons-lang3:3.3.2(compile).
12:52:48.532 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.commons:commons-lang3:3.3.2(master).
12:52:48.532 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.commons:commons-lang3:3.3.2(runtime).
12:52:48.532 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.logging.log4j:log4j-api:2.0-beta9(compile).
12:52:48.532 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.logging.log4j:log4j-api:2.0-beta9(master).
12:52:48.532 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.logging.log4j:log4j-api:2.0-beta9(runtime).
12:52:48.532 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.google.code.gson:gson:2.2.4(compile).
12:52:48.532 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.google.code.gson:gson:2.2.4(master).
12:52:48.532 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.google.code.gson:gson:2.2.4(runtime).
12:52:48.532 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration commons-codec:commons-codec:1.9(compile).
12:52:48.532 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] version for commons-codec:commons-codec:1.9(compile) is not selected. ignoring.
12:52:48.533 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration commons-codec:commons-codec:1.9(master).
12:52:48.533 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] version for commons-codec:commons-codec:1.9(master) is not selected. ignoring.
12:52:48.533 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration commons-codec:commons-codec:1.9(runtime).
12:52:48.533 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] version for commons-codec:commons-codec:1.9(runtime) is not selected. ignoring.
12:52:48.533 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.httpcomponents:httpcore:4.3.2(compile).
12:52:48.533 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.httpcomponents:httpcore:4.3.2(master).
12:52:48.533 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.httpcomponents:httpcore:4.3.2(runtime).
12:52:48.533 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.httpcomponents:httpclient:4.3.3(compile).
12:52:48.533 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.apache.httpcomponents:httpclient:4.3.3(compile) -> org.apache.httpcomponents:httpcore:4.3.2(compile,runtime)
12:52:48.533 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.apache.httpcomponents:httpclient:4.3.3(compile) -> commons-logging:commons-logging:1.1.3(compile,runtime)
12:52:48.534 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.apache.httpcomponents:httpclient:4.3.3(compile) -> commons-codec:commons-codec:1.6(compile,runtime)
12:52:48.534 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.httpcomponents:httpclient:4.3.3(master).
12:52:48.534 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.httpcomponents:httpclient:4.3.3(runtime).
12:52:48.534 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.apache.httpcomponents:httpclient:4.3.3(runtime) -> org.apache.httpcomponents:httpcore:4.3.2(compile,runtime)
12:52:48.534 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.apache.httpcomponents:httpclient:4.3.3(runtime) -> commons-logging:commons-logging:1.1.3(compile,runtime)
12:52:48.534 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.apache.httpcomponents:httpclient:4.3.3(runtime) -> commons-codec:commons-codec:1.6(compile,runtime)
12:52:48.534 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.commons:commons-compress:1.8.1(compile).
12:52:48.534 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.commons:commons-compress:1.8.1(master).
12:52:48.534 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.commons:commons-compress:1.8.1(runtime).
12:52:48.534 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration commons-logging:commons-logging:1.1.3(compile).
12:52:48.534 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration commons-logging:commons-logging:1.1.3(master).
12:52:48.534 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration commons-logging:commons-logging:1.1.3(runtime).
12:52:48.534 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.ow2.asm:asm-debug-all:5.0.3(compile).
12:52:48.534 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.ow2.asm:asm-debug-all:5.0.3(master).
12:52:48.534 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.ow2.asm:asm-debug-all:5.0.3(runtime).
12:52:48.535 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.fusesource.jansi:jansi:1.11(compile).
12:52:48.535 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.fusesource.jansi:jansi:1.11(master).
12:52:48.535 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.fusesource.jansi:jansi:1.11(runtime).
12:52:48.535 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-library:2.11.1(compile).
12:52:48.535 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] version for org.scala-lang:scala-library:2.11.1(compile) is not selected. ignoring.
12:52:48.535 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-library:2.11.1(master).
12:52:48.535 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] version for org.scala-lang:scala-library:2.11.1(master) is not selected. ignoring.
12:52:48.535 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-library:2.11.1(runtime).
12:52:48.535 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] version for org.scala-lang:scala-library:2.11.1(runtime) is not selected. ignoring.
12:52:48.535 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.typesafe:config:1.2.1(compile).
12:52:48.535 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.typesafe:config:1.2.1(master).
12:52:48.535 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.typesafe:config:1.2.1(runtime).
12:52:48.535 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-actors:2.11.0(compile).
12:52:48.536 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang:scala-actors:2.11.0(compile) -> org.scala-lang:scala-library:2.11.0(compile,runtime)
12:52:48.536 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-actors:2.11.0(master).
12:52:48.536 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-actors:2.11.0(runtime).
12:52:48.536 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang:scala-actors:2.11.0(runtime) -> org.scala-lang:scala-library:2.11.0(compile,runtime)
12:52:48.536 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-reflect:2.11.1(compile).
12:52:48.536 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang:scala-reflect:2.11.1(compile) -> org.scala-lang:scala-library:2.11.1(compile,runtime)
12:52:48.536 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-reflect:2.11.1(master).
12:52:48.536 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-reflect:2.11.1(runtime).
12:52:48.536 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang:scala-reflect:2.11.1(runtime) -> org.scala-lang:scala-library:2.11.1(compile,runtime)
12:52:48.536 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang.modules:scala-xml_2.11:1.0.2(compile).
12:52:48.536 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang.modules:scala-xml_2.11:1.0.2(compile) -> org.scala-lang:scala-library:2.11.1(compile,runtime)
12:52:48.536 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang.modules:scala-xml_2.11:1.0.2(master).
12:52:48.536 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang.modules:scala-xml_2.11:1.0.2(runtime).
12:52:48.536 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang.modules:scala-xml_2.11:1.0.2(runtime) -> org.scala-lang:scala-library:2.11.1(compile,runtime)
12:52:48.536 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1(compile).
12:52:48.536 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1(compile) -> org.scala-lang:scala-library:2.11.0(compile,runtime)
12:52:48.537 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1(master).
12:52:48.537 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1(runtime).
12:52:48.537 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1(runtime) -> org.scala-lang:scala-library:2.11.0(compile,runtime)
12:52:48.537 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-compiler:2.11.1(compile).
12:52:48.537 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang:scala-compiler:2.11.1(compile) -> org.scala-lang:scala-library:2.11.1(compile,runtime)
12:52:48.537 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang:scala-compiler:2.11.1(compile) -> org.scala-lang:scala-reflect:2.11.1(compile,runtime)
12:52:48.537 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang:scala-compiler:2.11.1(compile) -> org.scala-lang.modules:scala-xml_2.11:1.0.2(compile,runtime)
12:52:48.537 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang:scala-compiler:2.11.1(compile) -> org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1(compile,runtime)
12:52:48.537 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-compiler:2.11.1(master).
12:52:48.537 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-compiler:2.11.1(runtime).
12:52:48.537 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang:scala-compiler:2.11.1(runtime) -> org.scala-lang:scala-library:2.11.1(compile,runtime)
12:52:48.537 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang:scala-compiler:2.11.1(runtime) -> org.scala-lang:scala-reflect:2.11.1(compile,runtime)
12:52:48.537 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang:scala-compiler:2.11.1(runtime) -> org.scala-lang.modules:scala-xml_2.11:1.0.2(compile,runtime)
12:52:48.538 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang:scala-compiler:2.11.1(runtime) -> org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1(compile,runtime)
12:52:48.538 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.paulscode:soundsystem:20120107(compile).
12:52:48.538 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.paulscode:soundsystem:20120107(master).
12:52:48.538 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.paulscode:soundsystem:20120107(runtime).
12:52:48.538 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.java.jutils:jutils:1.0.0(compile).
12:52:48.538 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.java.jutils:jutils:1.0.0(master).
12:52:48.538 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.java.jutils:jutils:1.0.0(runtime).
12:52:48.538 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.java.jinput:jinput-platform:2.0.5(compile).
12:52:48.538 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.java.jinput:jinput-platform:2.0.5(runtime).
12:52:48.538 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.java.jinput:jinput-platform:2.0.5(master).
12:52:48.538 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.httpcomponents:httpcore:4.3.2(compile).
12:52:48.538 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Changed edges for org.apache.httpcomponents:httpcore:4.3.2(compile) selects same versions as previous traversal. ignoring
12:52:48.538 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.httpcomponents:httpcore:4.3.2(master).
12:52:48.539 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Changed edges for org.apache.httpcomponents:httpcore:4.3.2(master) selects same versions as previous traversal. ignoring
12:52:48.539 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.apache.httpcomponents:httpcore:4.3.2(runtime).
12:52:48.539 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Changed edges for org.apache.httpcomponents:httpcore:4.3.2(runtime) selects same versions as previous traversal. ignoring
12:52:48.539 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-reflect:2.11.1(compile).
12:52:48.539 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Changed edges for org.scala-lang:scala-reflect:2.11.1(compile) selects same versions as previous traversal. ignoring
12:52:48.539 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-reflect:2.11.1(master).
12:52:48.539 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Changed edges for org.scala-lang:scala-reflect:2.11.1(master) selects same versions as previous traversal. ignoring
12:52:48.539 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang.modules:scala-xml_2.11:1.0.2(compile).
12:52:48.539 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Changed edges for org.scala-lang.modules:scala-xml_2.11:1.0.2(compile) selects same versions as previous traversal. ignoring
12:52:48.539 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang.modules:scala-xml_2.11:1.0.2(master).
12:52:48.539 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Changed edges for org.scala-lang.modules:scala-xml_2.11:1.0.2(master) selects same versions as previous traversal. ignoring
12:52:48.539 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1(compile).
12:52:48.539 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Changed edges for org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1(compile) selects same versions as previous traversal. ignoring
12:52:48.540 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1(master).
12:52:48.540 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Changed edges for org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1(master) selects same versions as previous traversal. ignoring
12:52:48.540 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-reflect:2.11.1(runtime).
12:52:48.540 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Changed edges for org.scala-lang:scala-reflect:2.11.1(runtime) selects same versions as previous traversal. ignoring
12:52:48.540 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang.modules:scala-xml_2.11:1.0.2(runtime).
12:52:48.540 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Changed edges for org.scala-lang.modules:scala-xml_2.11:1.0.2(runtime) selects same versions as previous traversal. ignoring
12:52:48.540 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1(runtime).
12:52:48.540 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Changed edges for org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1(runtime) selects same versions as previous traversal. ignoring
12:52:48.542 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.conflicts.DefaultConflictHandler] Selected com.google.code.findbugs:jsr305:3.0.1 from conflicting modules [com.google.code.findbugs:jsr305:3.0.1, com.google.code.findbugs:jsr305:1.3.9, com.google.code.findbugs:jsr305:2.0.1].
12:52:48.542 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.google.code.findbugs:jsr305:3.0.1(default).
12:52:48.542 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.google.code.findbugs:jsr305:3.0.1(compile).
12:52:48.542 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.google.code.findbugs:jsr305:3.0.1(master).
12:52:48.542 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration com.google.code.findbugs:jsr305:3.0.1(runtime).
12:52:48.543 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.conflicts.DefaultConflictHandler] Selected commons-codec:commons-codec:1.9 from conflicting modules [commons-codec:commons-codec:1.9, commons-codec:commons-codec:1.6].
12:52:48.543 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration commons-codec:commons-codec:1.9(default).
12:52:48.543 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration commons-codec:commons-codec:1.9(compile).
12:52:48.543 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration commons-codec:commons-codec:1.9(master).
12:52:48.543 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration commons-codec:commons-codec:1.9(runtime).
12:52:48.543 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.conflicts.DefaultConflictHandler] Selected net.sf.jopt-simple:jopt-simple:4.6 from conflicting modules [net.sf.jopt-simple:jopt-simple:4.6, net.sf.jopt-simple:jopt-simple:4.5].
12:52:48.543 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.sf.jopt-simple:jopt-simple:4.6(default).
12:52:48.543 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.sf.jopt-simple:jopt-simple:4.6(compile).
12:52:48.543 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.sf.jopt-simple:jopt-simple:4.6(master).
12:52:48.543 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.sf.jopt-simple:jopt-simple:4.6(runtime).
12:52:48.544 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.conflicts.DefaultConflictHandler] Selected org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209 from conflicting modules [org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209, org.lwjgl.lwjgl:lwjgl:2.9.1, org.lwjgl.lwjgl:lwjgl:2.8.3].
12:52:48.544 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209(default).
12:52:48.544 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209(default) -> org.lwjgl.lwjgl:lwjgl-platform:2.9.4-nightly-20150209(compile,runtime)
12:52:48.544 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Selecting new module version org.lwjgl.lwjgl:lwjgl-platform:2.9.4-nightly-20150209
12:52:48.544 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Attempting to resolve component for org.lwjgl.lwjgl:lwjgl-platform:2.9.4-nightly-20150209 using repositories [forge, MavenRepo, minecraft, deobfDeps, TweakerMcRepo]
12:52:48.544 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'org.lwjgl.lwjgl:lwjgl-platform:2.9.4-nightly-20150209' in resolver cache 'forge'
12:52:48.544 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Detected non-existence of module 'org.lwjgl.lwjgl:lwjgl-platform:2.9.4-nightly-20150209' in resolver cache 'MavenRepo'
12:52:48.554 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.parser.IvyXmlModuleDescriptorParser] post 1.3 ivy file: using exact as default matcher
12:52:48.554 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Using cached module metadata for module 'org.lwjgl.lwjgl:lwjgl-platform:2.9.4-nightly-20150209' in 'minecraft'
12:52:48.554 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.RepositoryChainComponentMetaDataResolver] Using org.lwjgl.lwjgl:lwjgl-platform:2.9.4-nightly-20150209 from Maven repository 'minecraft'
12:52:48.555 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209(default) -> org.lwjgl.lwjgl:lwjgl-platform:2.9.4-nightly-20150209(compile,runtime)
12:52:48.555 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209(default) -> org.lwjgl.lwjgl:lwjgl-platform:2.9.4-nightly-20150209(compile,runtime)
12:52:48.555 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209(default) -> net.java.jinput:jinput:2.0.5(compile,runtime)
12:52:48.555 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209(compile).
12:52:48.555 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209(compile) -> org.lwjgl.lwjgl:lwjgl-platform:2.9.4-nightly-20150209(compile,runtime)
12:52:48.555 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209(compile) -> org.lwjgl.lwjgl:lwjgl-platform:2.9.4-nightly-20150209(compile,runtime)
12:52:48.555 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209(compile) -> org.lwjgl.lwjgl:lwjgl-platform:2.9.4-nightly-20150209(compile,runtime)
12:52:48.556 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209(compile) -> net.java.jinput:jinput:2.0.5(compile,runtime)
12:52:48.556 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209(master).
12:52:48.556 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209(runtime).
12:52:48.556 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209(runtime) -> org.lwjgl.lwjgl:lwjgl-platform:2.9.4-nightly-20150209(compile,runtime)
12:52:48.556 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209(runtime) -> org.lwjgl.lwjgl:lwjgl-platform:2.9.4-nightly-20150209(compile,runtime)
12:52:48.556 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209(runtime) -> org.lwjgl.lwjgl:lwjgl-platform:2.9.4-nightly-20150209(compile,runtime)
12:52:48.556 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209(runtime) -> net.java.jinput:jinput:2.0.5(compile,runtime)
12:52:48.556 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.lwjgl.lwjgl:lwjgl-platform:2.9.4-nightly-20150209(compile).
12:52:48.556 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.lwjgl.lwjgl:lwjgl-platform:2.9.4-nightly-20150209(master).
12:52:48.556 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.lwjgl.lwjgl:lwjgl-platform:2.9.4-nightly-20150209(runtime).
12:52:48.556 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.java.jinput:jinput:2.0.5(compile).
12:52:48.557 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency net.java.jinput:jinput:2.0.5(compile) -> net.java.jutils:jutils:1.0.0(compile,runtime)
12:52:48.557 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.java.jinput:jinput:2.0.5(master).
12:52:48.557 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.java.jinput:jinput:2.0.5(runtime).
12:52:48.557 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency net.java.jinput:jinput:2.0.5(runtime) -> net.java.jutils:jutils:1.0.0(compile,runtime)
12:52:48.557 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency net.java.jinput:jinput:2.0.5(runtime) -> net.java.jinput:jinput-platform:2.0.5(runtime)
12:52:48.557 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency net.java.jinput:jinput:2.0.5(runtime) -> net.java.jinput:jinput-platform:2.0.5(runtime)
12:52:48.557 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency net.java.jinput:jinput:2.0.5(runtime) -> net.java.jinput:jinput-platform:2.0.5(runtime)
12:52:48.557 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.java.jutils:jutils:1.0.0(compile).
12:52:48.557 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Changed edges for net.java.jutils:jutils:1.0.0(compile) selects same versions as previous traversal. ignoring
12:52:48.557 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.java.jutils:jutils:1.0.0(master).
12:52:48.557 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Changed edges for net.java.jutils:jutils:1.0.0(master) selects same versions as previous traversal. ignoring
12:52:48.557 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.java.jutils:jutils:1.0.0(runtime).
12:52:48.557 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Changed edges for net.java.jutils:jutils:1.0.0(runtime) selects same versions as previous traversal. ignoring
12:52:48.557 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.java.jinput:jinput-platform:2.0.5(compile).
12:52:48.557 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Changed edges for net.java.jinput:jinput-platform:2.0.5(compile) selects same versions as previous traversal. ignoring
12:52:48.557 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.java.jinput:jinput-platform:2.0.5(runtime).
12:52:48.558 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Changed edges for net.java.jinput:jinput-platform:2.0.5(runtime) selects same versions as previous traversal. ignoring
12:52:48.558 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration net.java.jinput:jinput-platform:2.0.5(master).
12:52:48.558 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Changed edges for net.java.jinput:jinput-platform:2.0.5(master) selects same versions as previous traversal. ignoring
12:52:48.558 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.conflicts.DefaultConflictHandler] Selected org.scala-lang:scala-library:2.11.1 from conflicting modules [org.scala-lang:scala-library:2.11.1, org.scala-lang:scala-library:2.11.0].
12:52:48.558 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-library:2.11.1(default).
12:52:48.558 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-library:2.11.1(compile).
12:52:48.558 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-library:2.11.1(master).
12:52:48.558 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-library:2.11.1(runtime).
12:52:48.558 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.conflicts.DefaultConflictHandler] Selected org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2 from conflicting modules [org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2, org.scala-lang.plugins:scala-continuations-library_2.11:1.0.1].
12:52:48.558 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2(default).
12:52:48.559 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2(default) -> org.scala-lang:scala-library:2.11.1(compile,runtime)
12:52:48.559 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2(compile).
12:52:48.559 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2(compile) -> org.scala-lang:scala-library:2.11.1(compile,runtime)
12:52:48.559 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2(master).
12:52:48.559 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2(runtime).
12:52:48.559 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting dependency org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2(runtime) -> org.scala-lang:scala-library:2.11.1(compile,runtime)
12:52:48.559 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-library:2.11.1(compile).
12:52:48.559 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Changed edges for org.scala-lang:scala-library:2.11.1(compile) selects same versions as previous traversal. ignoring
12:52:48.559 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-library:2.11.1(master).
12:52:48.560 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Changed edges for org.scala-lang:scala-library:2.11.1(master) selects same versions as previous traversal. ignoring
12:52:48.560 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Visiting configuration org.scala-lang:scala-library:2.11.1(runtime).
12:52:48.560 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.graph.DependencyGraphBuilder] Changed edges for org.scala-lang:scala-library:2.11.1(runtime) selects same versions as previous traversal. ignoring
12:52:48.569 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.oldresult.TransientConfigurationResultsBuilder] Flushing resolved configuration data in Binary store in C:\Users\Andre\AppData\Local\Temp\gradle883967806280802195.bin. Wrote root com.yourname.modid:forge dev:1.0:forgeGradleMcDeps.
12:52:48.570 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'jsr305.jar (com.google.code.findbugs:jsr305:3.0.1)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\com.google.code.findbugs\jsr305\3.0.1\f7be08ec23c21485b9b5a1cf1654c2ec8c58168d\jsr305-3.0.1.jar
12:52:48.571 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'netty.jar (com.mojang:netty:1.6)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\com.mojang\netty\1.6\4b75825a06139752bd800d9e29c5fd55b8b1b1e4\netty-1.6.jar
12:52:48.571 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'oshi-core.jar (oshi-project:oshi-core:1.1)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\oshi-project\oshi-core\1.1\9ddf7b048a8d701be231c0f4f95fd986198fd2d8\oshi-core-1.1.jar
12:52:48.571 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'jna.jar (net.java.dev.jna:jna:3.4.0)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\net.java.dev.jna\jna\3.4.0\803ff252fedbd395baffd43b37341dc4a150a554\jna-3.4.0.jar
12:52:48.571 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'platform.jar (net.java.dev.jna:platform:3.4.0)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\net.java.dev.jna\platform\3.4.0\e3f70017be8100d3d6923f50b3d2ee17714e9c13\platform-3.4.0.jar
12:52:48.572 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'icu4j-core-mojang.jar (com.ibm.icu:icu4j-core-mojang:51.2)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\com.ibm.icu\icu4j-core-mojang\51.2\63d216a9311cca6be337c1e458e587f99d382b84\icu4j-core-mojang-51.2.jar
12:52:48.572 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'jopt-simple.jar (net.sf.jopt-simple:jopt-simple:4.6)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\net.sf.jopt-simple\jopt-simple\4.6\306816fb57cf94f108a43c95731b08934dcae15c\jopt-simple-4.6.jar
12:52:48.572 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'netty-all.jar (io.netty:netty-all:4.0.23.Final)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\io.netty\netty-all\4.0.23.Final\294104aaf1781d6a56a07d561e792c5d0c95f45\netty-all-4.0.23.Final.jar
12:52:48.573 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'guava.jar (com.google.guava:guava:17.0)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\com.google.guava\guava\17.0\9c6ef172e8de35fd8d4d8783e4821e57cdef7445\guava-17.0.jar
12:52:48.573 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'commons-lang3.jar (org.apache.commons:commons-lang3:3.3.2)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\org.apache.commons\commons-lang3\3.3.2\90a3822c38ec8c996e84c16a3477ef632cbc87a3\commons-lang3-3.3.2.jar
12:52:48.573 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'commons-io.jar (commons-io:commons-io:2.4)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\commons-io\commons-io\2.4\b1b6ea3b7e4aa4f492509a4952029cd8e48019ad\commons-io-2.4.jar
12:52:48.574 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'commons-codec.jar (commons-codec:commons-codec:1.9)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\commons-codec\commons-codec\1.9\9ce04e34240f674bc72680f8b843b1457383161a\commons-codec-1.9.jar
12:52:48.574 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'jutils.jar (net.java.jutils:jutils:1.0.0)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\net.java.jutils\jutils\1.0.0\e12fe1fda814bd348c1579329c86943d2cd3c6a6\jutils-1.0.0.jar
12:52:48.574 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'gson.jar (com.google.code.gson:gson:2.2.4)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\com.google.code.gson\gson\2.2.4\a60a5e993c98c864010053cb901b7eab25306568\gson-2.2.4.jar
12:52:48.575 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'authlib.jar (com.mojang:authlib:1.5.24)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\com.mojang\authlib\1.5.24\889ff5477b844800cff734babbf42c1bbda4b10\authlib-1.5.24.jar
12:52:48.575 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'realms.jar (com.mojang:realms:1.10.13)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\com.mojang\realms\1.10.13\bc40a390634d2ece4d89b9904101932a4de98588\realms-1.10.13.jar
12:52:48.575 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'commons-compress.jar (org.apache.commons:commons-compress:1.8.1)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\org.apache.commons\commons-compress\1.8.1\a698750c16740fd5b3871425f4cb3bbaa87f529d\commons-compress-1.8.1.jar
12:52:48.575 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'httpclient.jar (org.apache.httpcomponents:httpclient:4.3.3)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\org.apache.httpcomponents\httpclient\4.3.3\18f4247ff4572a074444572cee34647c43e7c9c7\httpclient-4.3.3.jar
12:52:48.576 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'commons-logging.jar (commons-logging:commons-logging:1.1.3)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\commons-logging\commons-logging\1.1.3\f6f66e966c70a83ffbdb6f17a0919eaf7c8aca7f\commons-logging-1.1.3.jar
12:52:48.576 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'httpcore.jar (org.apache.httpcomponents:httpcore:4.3.2)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\org.apache.httpcomponents\httpcore\4.3.2\31fbbff1ddbf98f3aa7377c94d33b0447c646b6e\httpcore-4.3.2.jar
12:52:48.576 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'fastutil.jar (it.unimi.dsi:fastutil:7.0.12_mojang)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\it.unimi.dsi\fastutil\7.0.12_mojang\ba787e741efdc425fc5d2ea654b57c15fba27efa\fastutil-7.0.12_mojang.jar
12:52:48.577 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'log4j-api.jar (org.apache.logging.log4j:log4j-api:2.0-beta9)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\org.apache.logging.log4j\log4j-api\2.0-beta9\1dd66e68cccd907880229f9e2de1314bd13ff785\log4j-api-2.0-beta9.jar
12:52:48.577 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'log4j-core.jar (org.apache.logging.log4j:log4j-core:2.0-beta9)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\org.apache.logging.log4j\log4j-core\2.0-beta9\678861ba1b2e1fccb594bb0ca03114bb05da9695\log4j-core-2.0-beta9.jar
12:52:48.577 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'launchwrapper.jar (net.minecraft:launchwrapper:1.12)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\net.minecraft\launchwrapper\1.12\111e7bea9c968cdb3d06ef4632bf7ff0824d0f36\launchwrapper-1.12.jar
12:52:48.578 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'jline.jar (jline:jline:2.13)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\jline\jline\2.13\2d9530d0a25daffaffda7c35037b046b627bb171\jline-2.13.jar
12:52:48.578 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'asm-debug-all.jar (org.ow2.asm:asm-debug-all:5.0.3)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\org.ow2.asm\asm-debug-all\5.0.3\f9e364ae2a66ce2a543012a4668856e84e5dab74\asm-debug-all-5.0.3.jar
12:52:48.578 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'akka-actor_2.11.jar (com.typesafe.akka:akka-actor_2.11:2.3.3)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\com.typesafe.akka\akka-actor_2.11\2.3.3\ed62e9fc709ca0f2ff1a3220daa8b70a2870078e\akka-actor_2.11-2.3.3.jar
12:52:48.579 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'config.jar (com.typesafe:config:1.2.1)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\com.typesafe\config\1.2.1\f771f71fdae3df231bcd54d5ca2d57f0bf93f467\config-1.2.1.jar
12:52:48.579 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'scala-actors-migration_2.11.jar (org.scala-lang:scala-actors-migration_2.11:1.1.0)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\org.scala-lang\scala-actors-migration_2.11\1.1.0\dfa8bc42b181d5b9f1a5dd147f8ae308b893eb6f\scala-actors-migration_2.11-1.1.0.jar
12:52:48.579 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'scala-compiler.jar (org.scala-lang:scala-compiler:2.11.1)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\org.scala-lang\scala-compiler\2.11.1\56ea2e6c025e0821f28d73ca271218b8dd04926a\scala-compiler-2.11.1.jar
12:52:48.580 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'scala-continuations-library_2.11.jar (org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\org.scala-lang.plugins\scala-continuations-library_2.11\1.0.2\e517c53a7e9acd6b1668c5a35eccbaa3bab9aac\scala-continuations-library_2.11-1.0.2.jar
12:52:48.580 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'scala-continuations-plugin_2.11.1.jar (org.scala-lang.plugins:scala-continuations-plugin_2.11.1:1.0.2)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\org.scala-lang.plugins\scala-continuations-plugin_2.11.1\1.0.2\f361a3283452c57fa30c1ee69448995de23c60f7\scala-continuations-plugin_2.11.1-1.0.2.jar
12:52:48.580 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'scala-library.jar (org.scala-lang:scala-library:2.11.1)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\org.scala-lang\scala-library\2.11.1\e11da23da3eabab9f4777b9220e60d44c1aab6a\scala-library-2.11.1.jar
12:52:48.581 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'scala-parser-combinators_2.11.jar (org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\org.scala-lang.modules\scala-parser-combinators_2.11\1.0.1\f05d7345bf5a58924f2837c6c1f4d73a938e1ff0\scala-parser-combinators_2.11-1.0.1.jar
12:52:48.581 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'scala-reflect.jar (org.scala-lang:scala-reflect:2.11.1)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\org.scala-lang\scala-reflect\2.11.1\6580347e61cc7f8e802941e7fde40fa83b8badeb\scala-reflect-2.11.1.jar
12:52:48.581 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'scala-swing_2.11.jar (org.scala-lang.modules:scala-swing_2.11:1.0.1)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\org.scala-lang.modules\scala-swing_2.11\1.0.1\b1cdd92bd47b1e1837139c1c53020e86bb9112ae\scala-swing_2.11-1.0.1.jar
12:52:48.582 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'scala-xml_2.11.jar (org.scala-lang.modules:scala-xml_2.11:1.0.2)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\org.scala-lang.modules\scala-xml_2.11\1.0.2\820fbca7e524b530fdadc594c39d49a21ea0337e\scala-xml_2.11-1.0.2.jar
12:52:48.582 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'lzma.jar (lzma:lzma:0.0.1)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\lzma\lzma\0.0.1\521616dc7487b42bef0e803bd2fa3faf668101d7\lzma-0.0.1.jar
12:52:48.583 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'trove4j.jar (net.sf.trove4j:trove4j:3.0.3)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\net.sf.trove4j\trove4j\3.0.3\42ccaf4761f0dfdfa805c9e340d99a755907e2dd\trove4j-3.0.3.jar
12:52:48.583 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'codecjorbis.jar (com.paulscode:codecjorbis:20101023)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\com.paulscode\codecjorbis\20101023\c73b5636faf089d9f00e8732a829577de25237ee\codecjorbis-20101023.jar
12:52:48.583 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'codecwav.jar (com.paulscode:codecwav:20101023)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\com.paulscode\codecwav\20101023\12f031cfe88fef5c1dd36c563c0a3a69bd7261da\codecwav-20101023.jar
12:52:48.584 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'libraryjavasound.jar (com.paulscode:libraryjavasound:20101123)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\com.paulscode\libraryjavasound\20101123\5c5e304366f75f9eaa2e8cca546a1fb6109348b3\libraryjavasound-20101123.jar
12:52:48.584 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'librarylwjglopenal.jar (com.paulscode:librarylwjglopenal:20100824)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\com.paulscode\librarylwjglopenal\20100824\73e80d0794c39665aec3f62eee88ca91676674ef\librarylwjglopenal-20100824.jar
12:52:48.584 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'soundsystem.jar (com.paulscode:soundsystem:20120107)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\com.paulscode\soundsystem\20120107\419c05fe9be71f792b2d76cfc9b67f1ed0fec7f6\soundsystem-20120107.jar
12:52:48.584 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'jinput.jar (net.java.jinput:jinput:2.0.5)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\net.java.jinput\jinput\2.0.5\39c7796b469a600f72380316f6b1f11db6c2c7c4\jinput-2.0.5.jar
12:52:48.585 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'lwjgl.jar (org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\org.lwjgl.lwjgl\lwjgl\2.9.4-nightly-20150209\697517568c68e78ae0b4544145af031c81082dfe\lwjgl-2.9.4-nightly-20150209.jar
12:52:48.585 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'lwjgl_util.jar (org.lwjgl.lwjgl:lwjgl_util:2.9.4-nightly-20150209)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\org.lwjgl.lwjgl\lwjgl_util\2.9.4-nightly-20150209\d51a7c040a721d13efdfbd34f8b257b2df882ad0\lwjgl_util-2.9.4-nightly-20150209.jar
12:52:48.585 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'vecmath.jar (java3d:vecmath:1.5.2)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\java3d\vecmath\1.5.2\79846ba34cbd89e2422d74d53752f993dcc2ccaf\vecmath-1.5.2.jar
12:52:48.586 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'jansi.jar (org.fusesource.jansi:jansi:1.11)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\org.fusesource.jansi\jansi\1.11\655c643309c2f45a56a747fda70e3fadf57e9f11\jansi-1.11.jar
12:52:48.586 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'scala-actors.jar (org.scala-lang:scala-actors:2.11.0)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\org.scala-lang\scala-actors\2.11.0\8ccfb6541de179bb1c4d45cf414acee069b7f78b\scala-actors-2.11.0.jar
12:52:48.586 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'jinput-platform-natives-linux.jar (net.java.jinput:jinput-platform:2.0.5)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\net.java.jinput\jinput-platform\2.0.5\7ff832a6eb9ab6a767f1ade2b548092d0fa64795\jinput-platform-2.0.5-natives-linux.jar
12:52:48.587 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'jinput-platform-natives-windows.jar (net.java.jinput:jinput-platform:2.0.5)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\net.java.jinput\jinput-platform\2.0.5\385ee093e01f587f30ee1c8a2ee7d408fd732e16\jinput-platform-2.0.5-natives-windows.jar
12:52:48.587 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'jinput-platform-natives-osx.jar (net.java.jinput:jinput-platform:2.0.5)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\net.java.jinput\jinput-platform\2.0.5\53f9c919f34d2ca9de8c51fc4e1e8282029a9232\jinput-platform-2.0.5-natives-osx.jar
12:52:48.587 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'lwjgl-platform-natives-windows.jar (org.lwjgl.lwjgl:lwjgl-platform:2.9.4-nightly-20150209)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\org.lwjgl.lwjgl\lwjgl-platform\2.9.4-nightly-20150209\b84d5102b9dbfabfeb5e43c7e2828d98a7fc80e0\lwjgl-platform-2.9.4-nightly-20150209-natives-windows.jar
12:52:48.587 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'lwjgl-platform-natives-linux.jar (org.lwjgl.lwjgl:lwjgl-platform:2.9.4-nightly-20150209)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\org.lwjgl.lwjgl\lwjgl-platform\2.9.4-nightly-20150209\931074f46c795d2f7b30ed6395df5715cfd7675b\lwjgl-platform-2.9.4-nightly-20150209-natives-linux.jar
12:52:48.588 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.CachingModuleComponentRepository] Found artifact 'lwjgl-platform-natives-osx.jar (org.lwjgl.lwjgl:lwjgl-platform:2.9.4-nightly-20150209)' in resolver cache: C:\Users\Andre\.gradle\caches\modules-2\files-2.1\org.lwjgl.lwjgl\lwjgl-platform\2.9.4-nightly-20150209\bcab850f8f487c3f4c4dbabde778bb82bd1a40ed\lwjgl-platform-2.9.4-nightly-20150209-natives-osx.jar
12:52:48.687 [DEBUG] [org.gradle.api.internal.project.ant.AntLoggingAdapter] parsing buildfile jar:file:/C:/Users/Andre/.gradle/wrapper/dists/gradle-2.14-bin/76oc0mnc3ieqtsukq90mp0rxk/gradle-2.14/lib/ant-1.9.6.jar!/org/apache/tools/ant/antlib.xml with URI = jar:file:/C:/Users/Andre/.gradle/wrapper/dists/gradle-2.14-bin/76oc0mnc3ieqtsukq90mp0rxk/gradle-2.14/lib/ant-1.9.6.jar!/org/apache/tools/ant/antlib.xml from a zip file
12:52:48.736 [DEBUG] [org.gradle.api.internal.project.ant.AntLoggingAdapter] fileset: Setup scanner in dir C:\Users\Andre\OneDrive\Documents\forge dev\build\tmp\recompileMc\sources with patternSet{ includes: [] excludes: [] }
12:52:49.474 [DEBUG] [org.gradle.api.internal.tasks.execution.ExecuteAtMostOnceTaskExecuter] Finished executing task ':recompileMc'
12:52:49.474 [LIFECYCLE] [class org.gradle.TaskExecutionLogger] :recompileMc FAILED
12:52:49.474 [INFO] [org.gradle.execution.taskgraph.AbstractTaskPlanExecutor] :recompileMc (Thread[Daemon worker,5,main]) completed. Took 9.483 secs.
12:52:49.474 [DEBUG] [org.gradle.execution.taskgraph.AbstractTaskPlanExecutor] Task worker [Thread[Daemon worker,5,main]] finished, busy: 42.626 secs, idle: 0.005 secs
12:52:49.481 [ERROR] [org.gradle.BuildExceptionReporter]
12:52:49.481 [ERROR] [org.gradle.BuildExceptionReporter] FAILURE: Build failed with an exception.
12:52:49.481 [ERROR] [org.gradle.BuildExceptionReporter]
12:52:49.481 [ERROR] [org.gradle.BuildExceptionReporter] * What went wrong:
12:52:49.482 [ERROR] [org.gradle.BuildExceptionReporter] Execution failed for task ':recompileMc'.
12:52:49.482 [ERROR] [org.gradle.BuildExceptionReporter] > Unable to find a javac compiler;
com.sun.tools.javac.Main is not on the classpath.
Perhaps JAVA_HOME does not point to the JDK.
It is currently set to "C:\Program Files\JDK\jdk8101"
12:52:49.482 [ERROR] [org.gradle.BuildExceptionReporter]
12:52:49.482 [ERROR] [org.gradle.BuildExceptionReporter] * Try:
12:52:49.482 [ERROR] [org.gradle.BuildExceptionReporter] Run with --stacktrace option to get the stack trace.
12:52:49.483 [LIFECYCLE] [org.gradle.BuildResultLogger]
12:52:49.483 [LIFECYCLE] [org.gradle.BuildResultLogger] BUILD FAILED
12:52:49.483 [LIFECYCLE] [org.gradle.BuildResultLogger]
12:52:49.483 [LIFECYCLE] [org.gradle.BuildResultLogger] Total time: 51.486 secs
12:52:49.486 [DEBUG] [org.gradle.cache.internal.btree.BTreePersistentIndexedCache] Closing cache fileSnapshots.bin (C:\Users\Andre\OneDrive\Documents\forge dev\.gradle\2.14\taskArtifacts\fileSnapshots.bin)
12:52:49.486 [DEBUG] [org.gradle.cache.internal.btree.BTreePersistentIndexedCache] Closing cache treeSnapshots.bin (C:\Users\Andre\OneDrive\Documents\forge dev\.gradle\2.14\taskArtifacts\treeSnapshots.bin)
12:52:49.486 [DEBUG] [org.gradle.cache.internal.btree.BTreePersistentIndexedCache] Closing cache taskArtifacts.bin (C:\Users\Andre\OneDrive\Documents\forge dev\.gradle\2.14\taskArtifacts\taskArtifacts.bin)
12:52:49.487 [DEBUG] [org.gradle.cache.internal.btree.BTreePersistentIndexedCache] Closing cache treeSnapshotUsage.bin (C:\Users\Andre\OneDrive\Documents\forge dev\.gradle\2.14\taskArtifacts\treeSnapshotUsage.bin)
12:52:49.487 [DEBUG] [org.gradle.cache.internal.btree.BTreePersistentIndexedCache] Closing cache fileHashes.bin (C:\Users\Andre\OneDrive\Documents\forge dev\.gradle\2.14\taskArtifacts\fileHashes.bin)
12:52:49.487 [DEBUG] [org.gradle.cache.internal.btree.BTreePersistentIndexedCache] Closing cache fileSnapshotsToTreeSnapshotsIndex.bin (C:\Users\Andre\OneDrive\Documents\forge dev\.gradle\2.14\taskArtifacts\fileSnapshotsToTreeSnapshotsIndex.bin)
12:52:49.487 [DEBUG] [org.gradle.cache.internal.DefaultFileLockManager] Releasing lock on task history cache (C:\Users\Andre\OneDrive\Documents\forge dev\.gradle\2.14\taskArtifacts).
12:52:49.488 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.ivyresolve.memcache.InMemoryCachedRepositoryFactory] In-memory dependency metadata cache closed. Repos cached: 30, cache instances: 6, modules served from cache: 0, artifacts: 0
12:52:49.489 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.store.CachedStoreFactory] Resolution result cache closed. Cache reads: 1, disk reads: 1 (avg: 0.009 secs, total: 0.009 secs)
12:52:49.504 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.store.CachedStoreFactory] Resolution result cache closed. Cache reads: 0, disk reads: 0 (avg: 0.0 secs, total: 0.0 secs)
12:52:49.504 [DEBUG] [org.gradle.api.internal.artifacts.ivyservice.resolveengine.store.ResolutionResultsStoreFactory] Deleted 2 resolution results binary files in 0.016 secs
12:52:49.505 [DEBUG] [org.gradle.cache.internal.DefaultCacheAccess] Cache Generated Gradle JARs cache (C:\Users\Andre\.gradle\caches\2.14\generated-gradle-jars) was closed 0 times.
12:52:49.506 [DEBUG] [org.gradle.cache.internal.btree.BTreePersistentIndexedCache] Closing cache module-metadata.bin (C:\Users\Andre\.gradle\caches\modules-2\metadata-2.16\module-metadata.bin)
12:52:49.506 [DEBUG] [org.gradle.cache.internal.btree.BTreePersistentIndexedCache] Closing cache artifact-at-repository.bin (C:\Users\Andre\.gradle\caches\modules-2\metadata-2.16\artifact-at-repository.bin)
12:52:49.507 [DEBUG] [org.gradle.cache.internal.DefaultFileLockManager] Releasing lock on artifact cache (C:\Users\Andre\.gradle\caches\modules-2).
12:52:49.508 [DEBUG] [org.gradle.cache.internal.DefaultCacheAccess] Cache Plugin Resolution Cache (C:\Users\Andre\.gradle\caches\2.14\plugin-resolution) was closed 0 times.
12:52:49.508 [DEBUG] [org.gradle.api.internal.tasks.compile.daemon.CompilerDaemonManager] Stopping 0 compiler daemon(s).
12:52:49.509 [INFO] [org.gradle.api.internal.tasks.compile.daemon.CompilerDaemonManager] Stopped 0 compiler daemon(s).
12:52:49.509 [DEBUG] [org.gradle.launcher.daemon.server.exec.ExecuteBuild] The daemon has finished executing the build.
12:52:49.852 [DEBUG] [org.gradle.launcher.daemon.client.DaemonClientInputForwarder] Dispatching close input message: org.gradle.launcher.daemon.protocol.CloseInput@77e873a4
12:52:49.854 [DEBUG] [org.gradle.launcher.daemon.client.DaemonClientConnection] thread 18: dispatching class org.gradle.launcher.daemon.protocol.CloseInput
12:52:49.854 [INFO] [org.gradle.launcher.daemon.client.DaemonClient] Received result Failure[value=org.gradle.initialization.ReportedException: org.gradle.internal.exceptions.LocationAwareException: Execution failed for task ':recompileMc'.] from daemon DaemonInfo{pid=6228, address=[1baede57-f731-4de3-83ee-33d9c161565b port:49890, addresses:[/127.0.0.1, /0:0:0:0:0:0:0:1]], idle=false, lastBusy=1487181119855, context=DefaultDaemonContext[uid=d507c4fe-3acd-4e1d-b1b9-f67ad9be5953,javaHome=C:\Program Files\JDK\jdk8101,daemonRegistryDir=C:\Users\Andre\.gradle\daemon,pid=6228,idleTimeout=120000,daemonOpts=-Xmx3G,-Dfile.encoding=windows-1252,-Duser.country=CA,-Duser.language=en,-Duser.variant]} (build should be done).
12:52:49.854 [DEBUG] [org.gradle.launcher.daemon.client.DaemonClientConnection] thread 1: dispatching class org.gradle.launcher.daemon.protocol.Finished

 

Link to comment
Share on other sites

1 minute ago, clowcadia said:

Perhaps JAVA_HOME does not point to the JDK.

It is currently set to "C:\Program Files\JDK\jdk8101"

 

It can't find the location specified inside JAVA_HOME. Make sure JAVA_HOME is exactly the same as the path (maybe it's the jdk8101 part).

Don't PM me with questions. They will be ignored! Make a thread on the appropriate board for support.

 

1.12 -> 1.13 primer by williewillus.

 

1.7.10 and older versions of Minecraft are no longer supported due to it's age! Update to the latest version for support.

 

http://www.howoldisminecraft1710.today/

Link to comment
Share on other sites

Are lib and bin the only folders in there, then you probably have the JRE. You should have the bin, lib, JRE and more folders inside of it. Cay you maybe post an image of the path to the JDK?

 

3 minutes ago, clowcadia said:

Should it be quoted?

 

 

I don't know, might be worth trying with/without it.

Don't PM me with questions. They will be ignored! Make a thread on the appropriate board for support.

 

1.12 -> 1.13 primer by williewillus.

 

1.7.10 and older versions of Minecraft are no longer supported due to it's age! Update to the latest version for support.

 

http://www.howoldisminecraft1710.today/

Link to comment
Share on other sites

Try removing every Java you have, including the ones inside "Program Files (x86)", and try downloading the latest (8u121) JDK fresh from the site.

 

It is weird that my JDK install has more folders than yours...

Don't PM me with questions. They will be ignored! Make a thread on the appropriate board for support.

 

1.12 -> 1.13 primer by williewillus.

 

1.7.10 and older versions of Minecraft are no longer supported due to it's age! Update to the latest version for support.

 

http://www.howoldisminecraft1710.today/

Link to comment
Share on other sites

So i uninstalled all versions, and installed a new installation, whats funny that the original java folder never got deleted and i cant delete it, but i had to add a new empty folder witch i made jdk, apperantly it just olds the updates for java where java itself is stored in the java folder. seems to work if i point it to the java folder that has the actual files

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.