Jump to content

Issues using eclipse


Recommended Posts

Hey, I just thought I'd post this as to notify the devs of some issues I had while trying to get my modding environment going, I'll be "to the point".


I obtained/installed forge (latest, also tested recomended) and when I loaded eclipse I got 9 errors telling me that the libs and jars couldn't be found (missing in project). I fixed it by going to "project name >> build path >> configure" then removing and re-adding all the libs/jars (add external jars option) like "jinput.jar" etc, I also had to link the source the same way from the "source" tab (mcp >> src >> minecraft).


Everything else went fine though, I don't know if it was me being an idiot and not following the steps correctly or it was a configuration issue (workspace >> eclipse).


Just followed a tutorial and made a basic block which worked fine (in game tested) so it's not a forge issue, I mean that forge is functioning correctly in game, just reporting it incase it is indeed down to the forge install/config and not my lack of brain power ;)


Thanks for your efforts.

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.