Jump to content

Error installing forge onto a server


Recommended Posts

Trying to install forge 1.10.2 to an empty folder so I can make a modded server. However, I've used two different versions of forge (the latest one and the recommended one) and both give me the same error:
Error downloading

These libraries failed to download. Try again.


I've tried three times already for each version and the error keeps showing up. Before every attempt I deleted everything from the folder and tried installing forge again. Anyone got a solution?

Link to comment
Share on other sites

18 minutes ago, diesieben07 said:

I can't reproduce this. Please ensure your computer has access to the internet.

My PC has access to the internet and the problem still carries on. I've looked elsewhere on the forums and another person has the same issue but no one replied to his thread.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.