Jump to content

1.7.10 don't work!


Hofferkind

Recommended Posts

I've instelled the 1.10 forge version, but I need the 1.7.10forge! So I try to install the 1.7.10 but In the Minecraft launcher I can't find the 1.70.10 version ): . I hope you can help me!

 

The 1.10 version work but,I need the 1.7.10version!

(My english is very bad my a student)

 

Love Hofferkind

Edited by Hofferkind
Link to comment
Share on other sites

  • Guest locked this topic
Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.