Jump to content

Server Crashes with codechicken.wirelessredstone Without The Mod Installed?

Recommended Posts

Having a problem with a private Forge server.


Got about 50 mods, allocated a gig of ram, never uses more than about 70% of it. Lately it's just been me and a friend playing.


For some reason, we get constant network lag. My connection is more than adequate, 30mbps down and 7mbps up, but the average tick is always around 30-50ms and it skips 2-3000ms all the time. Tried to start it up with -nogui today to see if it would help, and it started having issues. Keep in mind that I haven't changed anything, save for adding -nogui to my .bat, which is as follows:


java -Xmx1024M -Xms1024M -jar forge-1.7.10-


Crashes. Turns out it doesn't recognize -nogui for some reason, so I take it out.


It throws up something about codechicken.wirelessredstone, so I try replacing the codechickencore mod with a fresh one(same version) incase it got corrupted or something. Try again, and the exact same thing happens.


Crash log:



I don't have wireless redstone installed. I tried deleting the RedstoneEther folder from my world as I saw in another thread, but nothing changes. Really confused as to how I'm getting an error for a mod that I don't even have. ._.

Link to comment
Share on other sites

  • Guest locked this topic
This topic is now closed to further replies.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.