Jump to content

[1.11.2] Cannot Build Mod?


HalestormXV

Recommended Posts

Having an issue when trying to build my mod. Not sure if it is compiler related or not. But here is the errors I am getting.
https://pastebin.com/svLpiTNH

 

Not sure whats wrong exactly? (why or how would you need to declare the message variable final) It works when I do a test. But now that I tried to build it this is happening.

Here is the class it is pointing to.

https://pastebin.com/mdGEdw7h

 

Not sure whats wrong. Like I said, only showed up when I tried to build the mod. Help is apprecaited. And yes I read the compiler error but I don't know how to fix it or if there really is soemthing wrong or it is just my compiler. Using ItelliJ.

Edited by HalestormXV
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.