Jump to content

Installed Minecraft forge 1.7.10 failing to recognize mods


EuropaAstronaut

Recommended Posts

 

I used to play on a version of forge for 1.7.10 just fine with over 60+ mods. However, I recently had to reformat my hard drive and restart my computer with factory settings-- essentially starting everything over. I have re downloaded Minecraft and forge (the recommended 1.7.10-10.13.4 1558-1.7.10-installer-win) and had it successful install. I know this because it is listed as one of my options for launching the game. However, it did not make a mods folder. Upon launching a regular version of Minecraft 1.7.10 (prior to and after installing) and the empty forge version, I made my own mods folder and put in a few basic mods I know worked before (I downloaded them from the web, they did not come from before my computer was wiped) like Pam's harvest craft and witchery, however, upon launching Minecraft forge only loads the pre-loaded 3 mods it includes. It is almost as if forge is not recognizing the mod folder or the mods loaded inside it. (The folder is located in Local Disk (C:) > Program Files (x86) > Minecraft, right next to my Minecraft launcher. Unless I have the wrong location (this is where I used to or it) I'm at a loss for what's not working here. Any help is appreciated! 

 

What exactly is the log is need to include here? Is that only for crashes? I don't see anything called logs/fml-{client/server}-latest.log in my minecraft folder...

 

Link to comment
Share on other sites

  • Guest locked this topic
Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.