Jump to content

Eclipse issues


luisc99

Recommended Posts

Hey! I am a new modder who has been working on a mod for about six months now. Today though, upon opening eclipse to do some more work, there was no files there. I made sure I was in the correct workspace, I tried moving the files, I tried restoring to a backup. But still no luck. If anyone could help me with this problem then that would be much appreciated! I would be happy to post any screenshots of files of folders if necessary.

 

Thanks in advance

luisc99

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.