Jump to content

Problem with observer witch based farm going berserk


Recommended Posts



I've had the witch farm build based on ilmango's design that worked fine in 1.12 and forge I've recently stated playing again so I've decided to upgrade to the latest versions. I fixed the issue with observers being stuck on. That's when the observers fell into an update frenzy triggering the pistons constantly. I grabbed a fresh copy of ilmango's world and it turned out it suffered from the same issue. I've restarted the game with the vanilla profile and the farm worked as intended.


After a bit of trial and error I found a workaround. I replaced the power rail that is connected to the activator rail (by the piston from the clock) with red stone and it fixed the problem. Since vanilla doesn't need that change I'm assuming it's a problem with the forge. I've removed all the mods and I can reproduce it every time. I've tried both the latest stable and latest latest builds ( and Both had the issue.



1. download ilmango's world

2. start it

3. switch the lever to turn on the clock

4. wait




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.