Jump to content

Forge Installer won't download server .jar, and won't recognize server .jar already downloaded


Recommended Posts

I am trying to setup a custom modded server on MC 1.12.2, downloaded the forge installer "forge-1.12.2-" to my desktop, and the universal "forge-1.12.2-" which I saved in the modpack file. I ran the installer, but I got the error message seen below. To circumnavigate this, I directly downloaded the server .jar from the minecraft website and put it in the file, but the installer will not recognize it and keep going to move everything over. I also earlier tried to do the same thing with a 1.10.2 modded server, and the same thing popped up; I figured I would give the updated version a try to see if it worked, but the same thing happened. Thanks in advance.

Screenshot (8).jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.