Jump to content

java.io.IOException: No space left on device, Installing Forge Server on Pi 3 B+


Recommended Posts

I'm trying to run a modded Minecraft server with Forge for Minecraft 1.12.2 on my Pi 3 B+. 
I downloaded the 1.12.2 recommended jar installer, ran the jar file with the --installServer command and then extracted it. 

installServer had an error, but it worked in getting a server up and running regardless. But just now, when I went to add mods, the server is ignoring the mods folder when launching.

I think it might be because of the server installation error, but this is my first time doing this, and I'm not sure.
I also tried setting up a Spigot server, which worked, but doesn't have much mod support, so I don't want to revert back to that.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.