Jump to content

(SOLVED)I try to get new version of forge but it says I’ve downloaded old version even if I hadn’t


Coastalcosby

Recommended Posts

On windows 10 I got forge for 1.12.2 and so mods were working for a little bit but then I got the same error that a particular mod required a new version of forge so I went to the website and download what I thought was the newest version and when I got to the setup it said it was still the old version I deleted all forge files I could find on my computer and it still didn’t work every time I tried I could never get it to work even when I tried to set up version 1.13.1 it still said I had 1.12.2 and not even the version of 1.12.2 that I wanted, I didn’t document many things but I have got some photos.

i have a photo of an error saying that I need a particular version of forge for the mod I was trying to use so if people can help we download that version and get rid of the old forge I was using that would be greatly appreciated.

Edited by Coastalcosby
I solved it
Link to comment
Share on other sites

10 hours ago, diesieben07 said:

You can download Forge from http://files.minecraftforge.net/. Please provide an exact URL of what you downloaded and a screenshot of where you are seeing the wrong version.

I’ve been downloading from the Actual website, I try to download 

1.12.2 - 14.23.5.2768

but when I go to install it I get told I’m installing 

1.12.2 - 14.23.0.2529

it says the file is the 14.23.5.2768

but then it ends up installing the other one.

 

It worked for some reason just then it didn’t mess up thanks for trying to help though

Link to comment
Share on other sites

You need to edit your forge profile to point to the new version instead of the old version

About Me

Spoiler

My Discord - Cadiboo#8887

My WebsiteCadiboo.github.io

My ModsCadiboo.github.io/projects

My TutorialsCadiboo.github.io/tutorials

Versions below 1.14.4 are no longer supported on this forum. Use the latest version to receive support.

When asking support remember to include all relevant log files (logs are found in .minecraft/logs/), code if applicable and screenshots if possible.

Only download mods from trusted sites like CurseForge (minecraft.curseforge.com). A list of bad sites can be found here, with more information available at stopmodreposts.org

Edit your own signature at www.minecraftforge.net/forum/settings/signature/ (Make sure to check its compatibility with the Dark Theme)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



  • Recently Browsing

    • No registered users viewing this page.
  • Posts

    • Hi I have an issue with a server it solved deleting the ice and fire but my friends and me really want to use it does any of these mods are causing the issue due to incompatibility  Security craft Aquaculture Architectury Artifacts Astikorcarts Baubles BetterCaves yungs BetterStrongholds yungs BetterMineshafts yungs Bountiful Byg  Callablehorses Carry on Chococraft Citadel Clumps Collective Comforts Corailrecycler Craftable horse armor Comes alive Curios forge Decocraft Dungeonsarise  Open blocks elevator Expandability Farlanders Goblin traders Hwyla  Ice and fire Infernal expansion Jei Jump over fences Mantle  Macaws bridges Macaws doors Macaws fences Macaws furniture  Macaws fencesbyg Morpheus Mouse tweaks Mowzies mobs Obfuscate Paraglider Patchouli  Pick up notifier Random village names Spartan shields Small ships Sophisticated backpacks Spartan weaponry Storage drawers straw golem Structure gel Twilight forest  Tinkers construct Two players one horse  Valhesia core  Valhesia structures  Way stones  Vehicle mod  Wall jump Wings Wolves with armor Xptome  Xaeros minimap  Yungsapi  
    • { "type": "magic_overhaul:rune_inscribing", "base": { "item": "//base item" }, "template": { "item": "//template item" }, "output": { "count": 1, "item": "//output item" } } ^ Ok, where is your recipe JSON placed in your file structure? What's it called? And paste the actual JSON you're testing with, because it needs to be valid.
    • I'm trying to run Forge 1.12.2 on Minecraft  so I can use certain mods, but this error popped up. I've seen multiple errors but I just can't figure this one out. Unable to locate the Java runtime. Error details: 0x00000000 - system: The operation completed successfully. Filename on disk:  Path: . Exists: Directory
    • https://mclo.gs/b422RFc
    • Плагин и Приват
  • Topics

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.