Jump to content

Aether 2 Crash's


Roku

Recommended Posts

Hello!, I am a fairly new person to using forge and using it as a modded multiplayer server with my friends and I have downloaded mods such as the backpack mod, Aether 2, gilded games, Dekocraft and a few more I run my server with forge and everything seems to be fine but on some rare parts my game crashes like how I scroll past the creative menu for the Aether 2 or placing down water buckets etc. hopefully my problem could be solved. Terribly sorry if I cause any trouble. I am using forge 1.7.10 and all my mods downloaded are 1.7.10, Not sure if this helps but single player worlds does not crash my game while running my server does. Down below is the crash report. If any more information is necessary please ask for so.

crash-2019-04-27_03.37.42-client.txt

Link to comment
Share on other sites

Sorry, 1.7.10 is no longer supported on this forum due to its age.

Consider updating to a modern version of Minecraft to receive support.

Some tips:

Spoiler

Modder Support:

Spoiler

1. Do not follow tutorials on YouTube, especially TechnoVision (previously called Loremaster) and HarryTalks, due to their promotion of bad practice and usage of outdated code.

2. Always post your code.

3. Never copy and paste code. You won't learn anything from doing that.

4. 

Quote

Programming via Eclipse's hotfixes will get you nowhere

5. Learn to use your IDE, especially the debugger.

6.

Quote

The "picture that's worth 1000 words" only works if there's an obvious problem or a freehand red circle around it.

Support & Bug Reports:

Spoiler

1. Read the EAQ before asking for help. Remember to provide the appropriate log(s).

2. Versions below 1.11 are no longer supported due to their age. Update to a modern version of Minecraft to receive support.

 

 

Link to comment
Share on other sites

  • Guest locked this topic
Guest
This topic is now closed to further replies.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.