Jump to content

(Solved) 2 errors upon joining my server


Recommended Posts

I've recently made a custom mod pack. It works fine on singleplayer, but I'm getting 2 different errors when trying to log into my new server:


- First, I get a Fatally Missing Registry Entries error. This shows the timeline from the server starting up, to me joining and getting the fatally missing registry entries error.



- Then after that, I keep getting an Internal Exception error. This shows the timeline from the server starting up, to me joining and getting the internal exception error instead.



The mods, config files, and scripts on my client are for the most part the same as my server's. The only exception being, I have a few client-side mods that I have removed from the server to prevent supposed crashing.Is anyone able to tell me what went wrong? I've searched for answers, but it seems to be a case-by-case basis where everyone has a different thing wrong with their server/modpack.


Edit: I've solved it myself. Turns out I'm an idiot, and the problem was my server not properly transferring the config files from my client.



Edited by Raithion
Replaced incomplete logs with new complete ones.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.