Jump to content

Forge is only having 1 mod active


Recommended Posts

Ok so 2 days ago I downloaded forge for 1.14.4 and 1.13.2 . The other day I spent it downloading mods in Curse forge and when I was done of downloading them I wanted to play minecraft finally so when I opened it It only activated and found 1 mod (which is the forge mod) this happened to me in the 2 forge versions I tried to update them but still the same result. Then I went to my 1.12.2 forge which worked good and activated all the mods.


Could you guys please help me

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.