Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

JoJoModding

Members
  • Posts

    21
  • Joined

  • Last visited

Converted

  • Gender
    Undisclosed
  • Personal Text
    I am new!

JoJoModding's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. If you want to debug this further, you could open the same page in a different browser (try installing one from scratch), on the same computer over a different network or on a different device (your phone) on the same network. Then check whether the certificate you get is the same, or a different one. This might tell you whether your ISP is to blame (it likely is not, this would be unheard of for that ISP). Alternatively, do you have any other software on your computer that might tamper with network connections? Like ad blockers, VPN stuff, browser plugins, software from your employer to access some internal network, ...?
  2. The install seems to have worked.. did you create a new profile with the appropiate version of forge
  3. It is a seperate file, read the EAQ before posting.
  4. Please post the debug log (to pastebin or a similar site)
  5. net.minecraftforge.fml.common.MissingModsException: Mod meem (Extreme Energy) requires [redstoneflux@[2.1.0,2.2.0)] Please at least try and look at the crash log before posting here. That message is right at the top.
  6. We don't know what firewall you configured. If you don't know what a firewall is, see this: https://lmgtfy.com/?q=firewallhttps://lmgtfy.com/?q=firewall
  7. OTG mod is broken. Send this to them, they can fix your problem
  8. Try disabling the splash/loading screen (see splash.properties)
  9. Where did you get the installer from? Please only use the ones from files.minecraftforge.net
  10. Well, something is blocking that port, perhaps try figuring out what it is and ending it (via the task manager / https://lmgtfy.com/?q=windows+check+what+is+running+on+port
  11. Something's wrong with Structurize's config. Try removing the config, and if that doesn't work, the mod itself.
  12. There is no forge 1.14.4 compatible version listed there. So the mod is not yet compatible with 1.14.4
  13. That mod is for 1.14.3 - at least the class it tries to load changed during the 1.14.4 update. Where did you get it from? And why does it say 'fabric'?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.